Package Details: aerotools-git r77.7109ba7-1

Git Clone URL: https://aur.archlinux.org/aerotools-git.git (read-only, click to copy)
Package Base: aerotools-git
Description: CLI and hddtemp proxy for querying aquaero(R) 4.0 USB devices
Upstream URL: https://github.com/lynix/aerotools
Licenses: GPL3
Conflicts: aerotools
Provides: aerotools
Submitter: lynix
Maintainer: lynix
Last Packager: lynix
Votes: 1
Popularity: 0.000000
First Submitted: 2010-08-18 15:23 (UTC)
Last Updated: 2021-03-24 16:29 (UTC)

Latest Comments

pix3l commented on 2021-05-09 10:39 (UTC) (edited on 2021-05-09 10:41 (UTC) by pix3l)

Workaround for the bug: <code}

diff --git a/PKGBUILD b/PKGBUILD index 10c83bc..a303501 100644 --- a/PKGBUILD +++ b/PKGBUILD @@ -27,6 +27,8 @@ build() { package() { cd aerotools make DESTDIR="$pkgdir" PREFIX=/usr install + mv "$pkgdir/usr/usr/lib" "$pkgdir/usr/" + rmdir "$pkgdir/usr/usr" }

lynix commented on 2021-03-24 16:29 (UTC)

There you go :)

micwoj92 commented on 2021-03-24 10:02 (UTC)

Hello, could you modernize this PKGBUILD?

lynix commented on 2010-12-08 17:46 (UTC)

updated dependency for new libusb-package