Package Details: agrep-git r33.7b7f350-2

Git Clone URL: https://aur.archlinux.org/agrep-git.git (read-only)
Package Base: agrep-git
Description: Approximate GREP for fast fuzzy string searching.
Upstream URL: https://github.com/Wikinaut/agrep
Licenses: ISC
Submitter: aksr
Maintainer: aksr
Last Packager: aksr
Votes: 1
Popularity: 0.000000
First Submitted: 2015-03-30 13:14
Last Updated: 2019-04-05 03:54

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

skeksis268 commented on 2019-03-28 10:23

Also, once I changed the line endings:

warning: cannot resolve "", a dependency of "agrep-git" :: The following package cannot be upgraded due to unresolvable dependencies: agrep-git

The workaround is to remove the '' in the depends entry in the PKGBUILD

skeksis268 commented on 2019-03-28 10:20

I'm getting

==> ERROR: PKGBUILD contains CRLF characters and cannot be sourced.