Package Details: ai-dungeon-cli 0.4.5-1

Git Clone URL: https://aur.archlinux.org/ai-dungeon-cli.git (read-only, click to copy)
Package Base: ai-dungeon-cli
Description: Play ai dungeon on your terminal
Upstream URL: https://github.com/Eigenbahn/ai-dungeon-cli
Keywords: game
Licenses: MIT
Submitter: otreblan
Maintainer: otreblan
Last Packager: otreblan
Votes: 0
Popularity: 0.000000
First Submitted: 2020-02-27 17:15
Last Updated: 2020-08-25 15:33

Pinned Comments

otreblan commented on 2020-07-27 17:50

The python-gql package is outdated. Use python-gql-git instead.

Latest Comments

otreblan commented on 2020-07-27 17:50

The python-gql package is outdated. Use python-gql-git instead.

NiceMicro commented on 2020-04-11 00:28

When I try to run the game right after install, I get the following error:

Missing config file at /usr/lib/python3.8/site-packages/ai_dungeon_cli/config.yml, /home/nicemicro/.config/ai-dungeon-cli/config.yml

*** EDIT So turns out I'm at fault here, so if you are as lazy as I am and don't check upstream, you need to have an account on the https://play.aidungeon.io/ website, where you can get the authentication info to create the config file.