Package Details: aichat-bin 0.17.0-1

Git Clone URL: https://aur.archlinux.org/aichat-bin.git (read-only, click to copy)
Package Base: aichat-bin
Description: Using ChatGPT/GPT-3.5/GPT-4 in the terminal
Upstream URL: https://github.com/sigoden/aichat
Keywords: chatgpt/gpt-3.5/gpt-4 in terminal the using
Licenses: MIT, Apache
Conflicts: aichat, aichat-git
Submitter: AsukaMinato
Maintainer: AsukaMinato (AliceAierlanta)
Last Packager: AsukaMinato
Votes: 2
Popularity: 0.41
First Submitted: 2023-12-31 20:12 (UTC)
Last Updated: 2024-05-19 19:55 (UTC)

Latest Comments

PowerdollKirby commented on 2024-04-26 04:35 (UTC)

:: PKGBUILD up to date, skipping download: aichat-bin
 -> error merging /home/kirby/.cache/yay/aichat-bin: fatal: No current branch.          

rammiah commented on 2024-04-12 01:48 (UTC) (edited on 2024-04-12 01:49 (UTC) by rammiah)

failed to install 0.16.0, error: command failed: /home/rammiah/.cache/paru/clone/aichat-bin: git rebase --stat You are not currently on a branch. Please specify which branch you want to rebase against. See git-rebase(1) for details.

FabioLolix commented on 2024-04-10 17:11 (UTC)

Hello, please:

  • remove aichat-git
  • add provides=(aichat)