Package Details: air-video-server 2.4.6_beta3-8

Git Clone URL: (read-only)
Package Base: air-video-server
Description: A media server that can stream videos in almost any format from your PC to your iPhone, iPad and iPod touch
Upstream URL:
Licenses: custom
Submitter: biloky
Maintainer: biloky
Last Packager: biloky
Votes: 25
Popularity: 0.002277
First Submitted: 2010-03-08 08:33
Last Updated: 2015-07-01 07:12

Required by (0)

Sources (11)

Latest Comments

frriarch commented on 2015-12-30 14:25

after endless googling, I found that air-video-server and air-video-server-hd both are different version and one does not work with others.

frriarch commented on 2015-12-29 06:11

I have set this up in my Odroid-XU4 running armv7h.
Started Avahi and air-video-server.
App does not find server automatically so I added it manually but I am getting "An SSL error has occurred and a secure connection to the server cannot be made" in my app while connecting to server.

biloky commented on 2014-10-25 06:17

Hi blaenk,
Updated the package to include your proposed changes regarding the post_upgrade message. Thanks :)

blaenk commented on 2014-06-03 22:12

You have to first re-install air-video-server because its dependencies were updated (e.g. ffmpeg) _then_ delete the cache directories (the systemd service runs it as root).

code841 commented on 2014-05-28 13:35

Hi, I am getting this invalid status on my files. I tried deleting the thumbnail caches in the directories mentioned (both for user and root) but it doesn't seem to work.
I run air video server with the systemd service and could not find where the thumbnail cache is for this. Could anybody point me in the right direction? Thanks.

blaenk commented on 2014-05-22 03:41

How would you feel about adding a post_upgrade message reminding the user that they may have to clear out their thumbnail cache? Something like this perhaps:

If they don't know this, there's no other way to get their files to work, since they show up as "invalid" from within the air video app.

biloky commented on 2013-05-27 13:33

@blaenk: Ooopss.. missed that. Thanks again :)

blaenk commented on 2013-05-27 06:18

I think all you have to do is change pkgver=2.4.6_beta3 to pkgver=2.4.6. Worked for me.

blaenk commented on 2013-05-27 06:11

Heads up: the urls for the jar file and libav are wrong. Notice they say 2.4.6_beta3-beta3/blah, it's supposed to be 2.4.6-beta3/blah. Getting error 403 forbidden on the wrong ones.

biloky commented on 2013-05-26 03:00

@blaenk: Dependencies updated. libcups added. Thanks :)

@Axxelsian: To configure, you have to manually edit the files /etc/conf.d/air-video-server or ~/.air-video-server/ depending on how you start the server.

All comments