Package Details: airoscript-ng 1.2rc3-7

Git Clone URL: https://aur.archlinux.org/airoscript-ng.git (read-only)
Package Base: airoscript-ng
Description: A gui mainly for aircrack-ng. Automates cracking of WEP and WPA
Upstream URL: https://code.google.com/p/airoscript/
Licenses: GPL2
Submitter: None
Maintainer: anthraxx
Last Packager: anthraxx
Votes: 92
Popularity: 1.512039
First Submitted: 2010-01-15 19:24
Last Updated: 2016-10-28 12:50

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

oberon2007 commented on 2017-11-01 11:02

Ah. yes, misleading.
In any case to me the thing seems really buggy and doesn't work at all:
First of dependencies xorg-xhost and xorg-xrandr are needed - their absense produced errors.
Then I get:
/usr/share/airoscript-ng//interface: line 91: / 2 - (2 / 2 - 10) : syntax error: operand
expected (error token is "/ 2 - (2 / 2 - 10) ")
Then it switches to monitor mode successfully but finds zero targets.
For me not usable.

anthraxx commented on 2017-11-01 10:17

you need to run it as root, the errors are misleading

oberon2007 commented on 2017-10-31 13:49

Seems this project has been abandoned in summer 2011 already!

oberon2007 commented on 2017-10-31 13:45

$ airoscript-ng -a
basename: missing operand
Try 'basename --help' for more information.
/usr/bin/airoscript-ng: line 49: _debug: command not found
/usr/bin/airoscript-ng: line 52: setaircrackpaths: command not found
/usr/bin/airoscript-ng: line 53: rootwarn: command not found
/usr/bin/airoscript-ng: line 54: setps: command not found
/usr/bin/airoscript-ng: line 58: warn: command not found
/usr/bin/airoscript-ng: line 59: reso: command not found
/usr/bin/airoscript-ng: line 60: check_cardctl: command not found
/usr/bin/airoscript-ng: line 61: setargs: command not found
/usr/bin/airoscript-ng: line 63: cleanautovars: command not found
/usr/bin/airoscript-ng: line 65: temporary_switch_clear: command not found
/usr/bin/airoscript-ng: line 66: setinterface: command not found
/usr/bin/airoscript-ng: line 67: temporary_switch_clear: command not found
/usr/bin/airoscript-ng: line 70: mainmenu: command not found

semeion commented on 2017-03-03 01:23

update please

zobi8225 commented on 2016-09-19 10:00

Dead link (404) : https://airoscript.googlecode.com/files/airoscript-ng-1.2-3.tar.gz

norby commented on 2015-01-24 08:52

An error occurred when building:

==> ERROR: options array contains unknown option '!makeflags !emptydirs'
==> ERROR: Makepkg was unable to build airoscript-ng.

anthraxx commented on 2013-09-12 13:08

updated PKGBUILD: cleaned up, re-added man-page, added optdepends etc...

Maxr commented on 2013-06-07 07:17

done

kamiljk87 commented on 2013-06-05 12:33

#critical#
Need to change dir to /usr/bin .

Anonymous comment on 2013-05-15 04:16

FVDI is last generation diagnostic interface for vehicles and trucks
produced from our company. It works the same as AVDI(ABRITES Vehicle Diagnostic Interface).
Currently FVDI is distributed with following diagnostic software:
1. ABRITES Commander for VAG - VW, Audi, Seat, Skoda
2. ABRITES Commander for Porsche
3. ABRITES Commander for Mercedes/Smart/Maybach
4. ABRITES Commander for OPEL/VAUXHALL
5. ABRITES Commander for BMW
6. ABRITES Commander for Peugeot/Citroen
7. ABRITES Commander for Fiat/Alfa/Lancia
8. Abrites Commander for Renault
9. Abrites Commander for Toyota/Lexus
10. Abrites Commander for Hyundai/KIA
11. Abrites Commander for Nissan/Infiniti
12. ABRITES TAG Key Tool

Welcome to www.joyoauto.com

Maxr commented on 2011-08-31 11:18

should work now. Please test

Anonymous comment on 2011-01-25 14:49

New version 1.1

http://code.google.com/p/airoscript/downloads/detail?name=airoscript-ng_1.1.tgz

dwatzke commented on 2010-07-26 20:41

your PKGBUILD doesn't work when building with make -j4 (well -j[more than 1]), so you should force that