Package Details: airstream 5.4.4-1

Git Clone URL: https://aur.archlinux.org/airstream.git (read-only)
Package Base: airstream
Description: Computer side of the AirStream software for Android streaming
Upstream URL: http://airstream.io/
Licenses: Commercial
Submitter: McLenin
Maintainer: McLenin
Last Packager: McLenin
Votes: 4
Popularity: 0.000000
First Submitted: 2013-12-03 07:47
Last Updated: 2015-08-12 16:42

Latest Comments

McLenin commented on 2016-10-24 09:48

The server seems to be down, in case it doesn't return in the near future I will be removing this package.

McLenin commented on 2015-02-12 18:50

Version 5.4 is up

McLenin commented on 2014-12-23 06:12

Updated, sorry for the inconvenience

phost commented on 2014-12-22 17:32

Please update the md5sums.

ehabreda commented on 2014-03-15 07:05

Thank you and keep up your good work.

McLenin commented on 2014-03-14 21:23

Thank you for this news ehabreda. It seems that a particular problem has arisen in regards to this version. While there is a new version (5.0.3) has been released for the Debian derived Linux system, the general Linux file has been kept at version 5.0.2. Why this is so I do not know, but I will send an email regarding this issue to the developers. Hopefully the issue will be resolved soon. If by any chance it is not sorted out in the next couple of days, I will consider using the Debian source as the basis of this project.

ehabreda commented on 2014-03-14 19:06

Hello McLenin,

Sorry for buggin you my friend, but can you update Airstream to the latest version please.

Thank you.

McLenin commented on 2014-01-29 09:17

Thank you for your observation ehabreda, updated to the newest version.

ehabreda commented on 2014-01-29 08:57

-> Found airstream.sh
-> Found airstream.desktop
==> Validating source files with md5sums...
airstream-linux.jar ... FAILED
airstream.sh ... Passed
airstream.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build airstream.

McLenin commented on 2014-01-18 08:00

Thank you for the info, the package has been updated to the newest version, ffmpeg is a new dependency with this version.

All comments