Package Details: airtime

Git Clone URL: (read-only)
Package Base: airtime
Description: Open broadcast software for scheduling and station management.
Upstream URL:
Licenses: GPL3
Provides: airtime
Submitter: Ryex
Maintainer: Ryex
Last Packager: Ryex
Votes: 0
Popularity: 0.000000
First Submitted: 2016-03-05 23:04
Last Updated: 2016-03-15 01:43

Dependencies (59)

Required by (0)

Sources (5)

Latest Comments

pollito commented on 2016-08-23 16:49

Thanks, Ill try!

Ryex commented on 2016-08-23 06:55


Hi, Airtime installs three main scripts that are intended to run as services

airtime-media-monitor and

I've provided systemd service files for all three of these.

a simple series of systemctl start commands should get all three of these running.

However airtime requires additional setup before it can work properly. I suggest reading the Airtime documentation thoroughly
were the two section most helpful for me. This PKGBUILD attempts to perform most of the tasks taken by an automated install on a Debian system but there are somethings that make no sense for a PKGBUILD to do.

sadly the airtime community itself has no interest in helping people like us run airtime on a non Debian system, if you need additional help please feel free to ask here. Poke me via email If I don't respond.

pollito commented on 2016-08-23 04:39

4 month later , How to launch Airtime?.

Conflict commented on 2016-05-31 14:55

==> Building and installing package
==> ERROR: pkgdesc should not be an array
==> ERROR: Makepkg was unable to build ocam-mad.
==> Restart building ocaml-mad ? [y/N]

Can anyone help with the above error? Can't seem to find anything about it when I search google. I can't compile airtime from the AUR. Everything borks when it gets to this point of the build. :-/

pollito commented on 2016-04-13 13:06

Hi, please explain me how to launch airtime after install

Ryex commented on 2016-04-12 01:38

@pollito hey, looks like you commented on the ocamal-ao packages and got it fixed with it's maintainer. if you have any more problems let me know.

pollito commented on 2016-04-11 16:28

Hi i have an compile error: ==> Building and installing package
==> ERROR: pkgdesc should not be an array
==> ERROR: Makepkg was unable to build ocaml-ao.
==> Restart building ocaml-ao ? [y/N]
==> ---------------------------------
Please help, Thanks