Package Details: ajenti 1.2.22.24-1

Git Clone URL: https://aur.archlinux.org/ajenti.git (read-only)
Package Base: ajenti
Description: An easy server administration frontend.
Upstream URL: http://ajenti.org/
Licenses: LGPL
Submitter: Shanto
Maintainer: dobo
Last Packager: dobo
Votes: 37
Popularity: 0.377678
First Submitted: 2011-06-25 05:49
Last Updated: 2015-09-10 20:01

Dependencies (12)

Required by (0)

Sources (2)

Latest Comments

bidossessi commented on 2016-02-09 09:37

Hi,
Systemd is gone again. Your patch went missing. Please fix when you can. Thanks

dobo commented on 2015-03-08 21:53

I've updated to latest version on PyPi which is 1.2.22.16 (because it's already processed with coffee-script, lessc and yuicompressor. I also reverted commit which moonman has mentioned. Thanks.

moonman commented on 2015-02-21 07:10

Ajenti 1.2.22.17 is out. Unfortunately this commit (https://github.com/Eugeny/ajenti/commit/f6167e92d1be92901c97567f7f53a59b12418eb1) screwed up systemd support so no services show up. I've got a patched up package here: https://github.com/moonman/PKGs/blob/master/ajenti/ajenti-1.2.22.17-1-any.pkg.tar.xz

PKGBUILD: https://github.com/moonman/MyPKGBUILDs/tree/master/ajenti

lots0logs commented on 2014-05-28 13:12

Hi,

Please add python2-dbus to the depends. Thanks!

kstep commented on 2014-04-24 14:06

If you have performance problems, please check if your browser allows WebSocket connections. Maybe you have Ajenti behind some reverse proxy like nginx? If so, it maybe nginx is misconfigured and doesn't proxy WebSocket connections correctly. Ajenti first tries to use WebSockets, then backs up to slower implementation (long-polling) when fails, this was the cause of delay in my own case.

kstep commented on 2014-04-24 14:03

Please update dependencies: python2-ldap is optional now, it is required for systems with user sync from LDAP or AD.

kstep commented on 2014-04-24 14:03

Please update dependencies: python2-ldap is optional now, it is required to installation with user sync from LDAP or AD.

kstep commented on 2014-04-24 14:03

Please update dependencies: python2-ldap is optinal now, it is required to installation with user sync from LDAP or AD.

justin8 commented on 2014-04-18 02:45

also 1.2.20.x is out now on pypi

justin8 commented on 2014-04-18 02:26

You might want to add a dependency on 'python2-setuptools' it fails to build in a clean chroot currently.

All comments