Package Details: akari 1.0.31.20150112-1

Git Clone URL: https://aur.archlinux.org/akari.git (read-only)
Package Base: akari
Description: TOMOYO Linux 1.8.x Module for the Linux kernel
Upstream URL: http://akari.sourceforge.jp/
Licenses: GPL
Conflicts: ccs-tools<1.8.3.20140601
Submitter: None
Maintainer: None
Last Packager: jorge_barroso
Votes: 8
Popularity: 0.000002
First Submitted: 2010-11-03 23:19
Last Updated: 2015-06-15 19:27

Latest Comments

Torsten commented on 2014-04-15 20:40

here an adjusted and updated PKGBUILD: http://pastebin.com/ApXvxaZv

viraptor commented on 2014-01-21 15:00

Flagged out of date. The 1.0.30-20130214 version doesn't compile correctly with kernel 3.12.8. But the upstream version 1.0.30-20131225 compiles just fine (haven't tested if it works yet)

Jristz commented on 2013-02-07 18:00

the wikia say that tbis neded ccs-tool for work. this is true or flase

jorge_barroso commented on 2012-12-09 17:55

updating... just wait ;)

Jristz commented on 2012-12-04 19:22

AKARI 1.0.29 released
A new version of AKARI fixes a bug where domain transition history becomes inaccurate after certain type of program is executed in Linux 2.6.28 and earlier kernels.

Jristz commented on 2012-09-04 22:53

unable to install due to dependency:
- linux>=3.4
- linux<3.5
and the Core is 3.5, I try but unable to do it, yaourt tri to install linux<3.5 from AUR

Jristz commented on 2012-05-26 07:36

AKARI 1.0.27 released
A new version of AKARI accommodates support for any RHEL 4/5/6 kernels.

AKARI 1.0.26 release add support for Linux 3.3 and Linux 3.4-rc1

Anonymous comment on 2012-02-22 18:44

I'm dropping AKARI package in AUR due to:

1) good support of TOMOYO 2.x in the mainline kernel
2) lack of interest in 1.x branch from Arch Linux users
3) myself having switched to Fedora a year ago
4) inability to provide timely updates

Apologies for any inconvenience.

Anonymous comment on 2011-02-22 09:49

kernel26-headers-2.6.37-5-x86_64.pkg.tar.xz doesnt exist anymore. The current PKGBUILD wont work for new user.

Anonymous comment on 2011-02-22 08:41

Hi trungpham, is something not working with AKARI module? Modules only need to be re-compiled for a new major kernel release (e.g. 2.6.38), so AKARI should still be working on 2.6.37.1, but do let me know if there are any problems.

All comments