Package Details: akonadi-fake 1000.0.0-3

Git Clone URL: (read-only)
Package Base: akonadi-fake
Description: A fake empty akonadi package for those who don't want akonadi installed on their system
Upstream URL:
Keywords: kde
Licenses: GPL
Provides: akonadi, akonadi-client, akonadi-qt4
Replaces: akonadi, akonadi-client, akonadi-qt4
Submitter: kralyk
Maintainer: kralyk
Last Packager: kralyk
Votes: 38
Popularity: 0.006087
First Submitted: 2012-06-14 12:26
Last Updated: 2016-09-04 08:32

Dependencies (0)

Required by (1)

Sources (0)

Latest Comments

kralyk commented on 2016-09-04 08:33

Updated. Sorry for the delay!

cousinm commented on 2016-08-22 13:00

Hi, ozmartian's solution works perfectly. Could you update the package ?


ozmartian commented on 2016-05-06 12:32


hi there, recent changes to akonadi's dependency tree are preventing this from working.. this is easily fixed by adding "akonadi-client" to both the provides and replaces lists.

tested this and seems to do the trick.. akonadi is removed with this taking precedence etc...


kralyk commented on 2015-08-27 12:32

I've added akonadi-qt4 to the provides/replaces list, that should do the trick I think.

mexus commented on 2015-08-21 23:18

I've added an 'akonadi-fake-qt4' package to an AUR, however i don't mind merging it

Voice commented on 2015-08-20 06:17

Add akonadi-qt4 to the PKGBUILD as well. Thank you

ava1ar commented on 2012-08-09 00:32

Great idea, thanks! Setting up correct dependencies for some KDE packages in Arch will take forever to happen and this looks like a solution