Package Details: akonadi-googledata 1.2.0-1

Git Clone URL: (read-only)
Package Base: akonadi-googledata
Description: Akonadi GoogleData Plugin
Upstream URL:
Licenses: GPL
Submitter: None
Maintainer: niQo
Last Packager: niQo
Votes: 148
Popularity: 0.000000
First Submitted: 2009-08-18 18:52
Last Updated: 2015-06-09 21:59

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

ilpianista commented on 2013-04-30 19:58

I guess this one is old and replaced by libkgapi

DarksideEE7 commented on 2011-02-10 17:39

Scratch that last case anyone has trouble with 4.6 I got it working by:
uninstalling akonadi-googledata
removing the akonadi google source in akonadi configuration
restarting akonadi
installing akonadi-googledata
restarting akonadi
adding the google calender source
restarting akonadi

That got it working on my desktop and laptop. I think the sql update the other day fixed this, as I tried this process when KDE 4.6 first hit [extra] and it broke for me.

DarksideEE7 commented on 2011-02-09 07:41

velloraposo how were you able to get it working in 4.6? Since 4.6 hit extra I've been unable to show my google calender resource in kontact or the eventlist plasmoid. I am able to add the resource using akonadi configuration, however it fails to display in the plasmoid or in kontact. I've been using this for some time without a hitch too :(

Anonymous comment on 2011-02-04 19:49

It works perfectly in KDE 4.6! :-)

mmm commented on 2010-11-26 09:55

the package doesn't build under kde 4.6beta1 :
[100%] Building CXX object contacts/CMakeFiles/akonadi_googledata_resource.dir/settingsadaptor.o
Linking CXX executable akonadi_gcal_resource
/usr/lib/ undefined reference to `Akonadi::ImapSet::add(QVector<long long> const&)'
collect2: ld returned 1 exit status
make[2]: *** [calendar/akonadi_gcal_resource] Error 1
make[1]: *** [calendar/CMakeFiles/akonadi_gcal_resource.dir/all] Error 2
make[1]: *** Waiting for unfinished jobs....
Linking CXX executable akonadi_googledata_resource
/usr/lib/ undefined reference to `Akonadi::ImapSet::add(QVector<long long> const&)'
collect2: ld returned 1 exit status
make[2]: *** [contacts/akonadi_googledata_resource] Error 1
make[1]: *** [contacts/CMakeFiles/akonadi_googledata_resource.dir/all] Error 2
make: *** [all] Error 2
==> ERROR: Makepkg was unable to build akonadi-googledata.

Any ideas? Thank you, Mark

Anonymous comment on 2010-09-02 14:55

package gettext must be also added as a make depedency

mikes commented on 2010-07-07 05:07

package boost must be added as a make depedency in order to be built successfully.

Anonymous comment on 2010-06-26 04:53

Is this working for people?

Anonymous comment on 2010-06-25 04:44

Thanks for the info, I upgraded the libgcal dependency, and tomorrow I'll look at the other points you brought up.

Anonymous comment on 2010-06-24 15:10

I had to upgrade libgcal (0.9.3-3 -> 0.9.5-1) to get this to install. namcap also listed libxslt as an unnecessary dependency if I recall and pointed out that I'm using kdemod to satisfy kdepimlibs.

Anonymous comment on 2010-06-24 00:05

I just updated to the most recent release; I didn't touch the dependencies or anything else. Please let me know if something is wrong.

stavallo commented on 2010-06-11 07:52

The new release (1.1.0) is finally out. It supports multiple email addresses, phone numbers and more... It requires libgcal 0.9.4

Anonymous comment on 2010-03-28 12:45

This patch is rather large and against the svn version. As I don't have the insight to the things the patch changes and the time to backport it, this are two reasons not to include it in this package version of akonadi-googledata.
I will just wait for the next release.

Feel free to put a patch to this AUR script on pastebin for others to use...

Anonymous comment on 2010-03-28 12:32

Is it possible to add the patch mentioned here:
It seems to fix some issues with multiple phone numbers and things....