Package Details: alephone-evil 1.0-2

Git Clone URL: https://aur.archlinux.org/alephone-evil.git (read-only)
Package Base: alephone-evil
Description: A radical new scenario for the AlephOne engine
Upstream URL: http://trilogyrelease.bungie.org/
Licenses: unknown
Submitter: None
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 3
Popularity: 0.123440
First Submitted: 2009-02-24 01:28
Last Updated: 2015-07-08 03:20

Dependencies (1)

Required by (1)

  • alephone (requires alephone-evil) (optional)

Sources (3)

Latest Comments

carstene1ns commented on 2015-03-05 18:38

Package adopted and updated.

Toney commented on 2015-01-13 12:53

Need to add 'package()' section to PKGBUILD

carstene1ns commented on 2014-03-16 01:57

FYI: I have adopted and updated alephone. Please tell me if this package works the new version. Thanks!

Anonymous comment on 2012-07-12 22:14

Now is fixed :D

Anonymous comment on 2011-06-05 13:12

The link is down . The correct one is http://files3.bungie.org/trilogy/MarathonEvil.zip