Package Details: aliedit 1.0.3.20-2

Git Clone URL: https://aur.archlinux.org/aliedit.git (read-only)
Package Base: aliedit
Description: www.alipay.com security control
Upstream URL: http://www.alipay.com
Licenses: custom
Submitter: vehiclee
Maintainer: vehiclee
Last Packager: vehiclee
Votes: 49
Popularity: 0.010589
First Submitted: 2010-11-03 16:34
Last Updated: 2015-06-09 00:58

Latest Comments

felixonmars commented on 2014-07-19 06:37

Chromium 不支持 NPAPI 控件.

lilymona commented on 2014-07-19 05:20

不支持chromium吗?

acgtyrant commented on 2014-02-14 12:28

我试了下手机宝令,发现可以代替短信验证。

acgtyrant commented on 2014-02-09 04:27

知乎上有人對支付寶安全控件提出了質疑:网上流传的所谓「支付宝偷偷添加根证书,将造成安全隐患」的说法是否正确?
http://www.zhihu.com/question/22306245

在下檢查了 Chromium 及 update-ca-certificate 追蹤路徑,倒沒有發現任何發自 Alipay 的任何證書。

且傳說中的聖三十三大 Arch Linux Developer felixonmars 指出其實現在 Linux 用戶不必再安裝該控件了,官方已一律改用短信驗證。

yuuko commented on 2013-11-11 02:45

很强大,aur已经逆天

acgtyrant commented on 2013-11-01 11:46

AUR,人类的希望!

官方的都不如这包可靠。

vehiclee commented on 2013-04-10 07:10

1. fixed pacakge function for new pacman
2. fixed depends by namcap
3. add some quote like "${pkgdir}"

vehiclee commented on 2013-04-10 06:12

1. fixed pacakge function for new pacman
2. add some quote like "${pkgdir}"

felixonmars commented on 2013-04-10 04:30

@vehiclee
Please rename build() to package(), as using a PKGBUILD without a package() function is deprecated since pacman 4.1

Also, please quote "${pkgdir}"

felixonmars commented on 2013-01-03 15:58

Please add the following missing dependencies:
libxt gcc-libs gtk2

They are all linked directly by libaliedit*.so

Anonymous comment on 2012-12-02 15:42

用不了的注意一下是否改过useragent,比如改成ie6后,浏览器就会去找ie下的安全控件,导致检测不到我们的linux安全控件。

MaJia321 commented on 2012-10-15 14:21

搞定firefox16了,禁掉自动屏蔽插件。about:config 把 plugins.click_to_play 设置为 false

MaJia321 commented on 2012-10-15 12:20

升级到16,就没发用了……求修正 THX

MaJia321 commented on 2012-10-15 11:36

升级到16,就没发用了……求修正 THX

tocer commented on 2012-06-06 06:32

不支持firefox13

leafonsword commented on 2012-04-02 06:58

你好,64位下的kde,编译时:
“错误: 无法找到以非根用户创建软件包所需的 fakeroot 二进制文件。”

yangtsesu commented on 2012-03-11 13:09

firefox 64 一直不能用

antony.ho commented on 2012-02-02 12:27

There is no need to include libpng12 dependency.

And please also copy the library to Opera plugins.

I have modified the package. For your reference: https://docs.google.com/open?id=0B5cXFrikTHO5MTQyNTJlNzQtYTQ4MC00NGQxLTljZjMtMjNhMGIwMTJjMmFm

leafonsword commented on 2012-01-17 06:27

官方的sh下载用不了~你的能用,谢谢~

jarryson commented on 2010-12-02 16:33

其实可以不需要libpng12,只需要ln -sf libpng.so libpng12.so.0就可以了。这个东西应该depends为gtk2

vehiclee commented on 2010-11-29 02:46

update to 1.0.3.20

philacs commented on 2010-11-29 01:21

1.0.13 is out.

gucong commented on 2010-11-07 12:31

requires 'libpng12'

gucong commented on 2010-11-07 12:31

requires 'libpng12'

vehiclee commented on 2010-11-05 00:25

@imagelife thx

Anonymous comment on 2010-11-04 14:29

arch=('i686' 'x64_64')
应该为arch=('i686' 'x86_64')

vehiclee commented on 2010-11-03 16:35

谷歌DOC那個地址沒法直接下載,
所以#source=('http://bit.ly/cR90Au')