Package Details: alizams-qt5 1.9.8-1

Git Clone URL: https://aur.archlinux.org/alizams-qt5.git (read-only, click to copy)
Package Base: alizams-qt5
Description: Qt5 DICOM Viewer
Upstream URL: https://www.aliza-dicom-viewer.com/
Licenses: GPL3
Conflicts: alizams
Provides: alizams
Submitter: FabioLolix
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 1
Popularity: 0.001512
First Submitted: 2021-09-13 05:11 (UTC)
Last Updated: 2024-04-02 22:29 (UTC)

Latest Comments

userfriendly commented on 2023-07-05 18:33 (UTC)

Yes, i can confirm that the issue is fixed now. Thank you :-)

FabioLolix commented on 2023-07-05 16:00 (UTC)

@userfriendly your problem is with insight-toolkit, not alizams-qt5

I've got the meaning but please post in english, using LANG=C makepkg for example

Anyway insight-toolkit is mine too and I'll fix that

userfriendly commented on 2023-07-05 15:46 (UTC) (edited on 2023-07-05 16:32 (UTC) by userfriendly)

There seems to be an error in the build process:

url: (22) The requested URL returned error: 404 ==> ERROR: Error while downloading https://github.com/FabioLolix/ITK/commit/93bd9fe07e250bdac948ae6f2c2cc749f165f0e9.patch

Seems to be an issue with insight-toolkit.