Package Details: altair-bin 6.4.2-1

Git Clone URL: https://aur.archlinux.org/altair-bin.git (read-only, click to copy)
Package Base: altair-bin
Description: A beautiful feature-rich GraphQL Client for all platforms.
Upstream URL: https://altairgraphql.dev/
Keywords: graphql
Licenses: MIT
Conflicts: altair
Provides: altair
Submitter: zxp19821005
Maintainer: zxp19821005
Last Packager: zxp19821005
Votes: 0
Popularity: 0.000000
First Submitted: 2023-05-08 07:57 (UTC)
Last Updated: 2024-04-15 03:03 (UTC)

Dependencies (1)

Required by (0)

Sources (3)

Latest Comments

zxp19821005 commented on 2024-03-21 09:24 (UTC) (edited on 2024-03-21 09:25 (UTC) by zxp19821005)

@pschyma I don't think so.There are so many distributions build from Arch,and I think they should use Arch's core extra repo as basic repo. The user who has installed the electron26 befeor , when the package has been upgraded, they have to spent much more time on download the source file and compile it . So I think use the bin version of the electron which was moved from extra is the best way, such as electron20 electron24 electron25 and electron26 .

pschyma commented on 2024-03-21 09:13 (UTC)

You're right - I was on a Manjaro machine when I checked this. Here is electron26 still in the repos.

I'd still consider the depends change to electron26 as this would allow Arch users to choose between electron26 and electron26-bin from AUR and other distros would keep functioning like before without the AUR package.

zxp19821005 commented on 2024-03-21 07:26 (UTC)

@pschyma Please note that the electron26 package has been moved from extra to aur.

pschyma commented on 2024-03-21 07:20 (UTC)

There is already a electron26 package in extra repository, so it would be a better option to depend on electron26, that is provided by the AUR electron26-bin.

MarsSeed commented on 2023-07-05 01:41 (UTC)

Please remove the bundled Electron runtime and use an electron package from Arch repo.