Package Details: amdgpu-pro-libdrm 17.40.492261-2

Git Clone URL: (read-only)
Package Base: amdgpu-pro-installer
Description: The AMDGPU Pro userspace interface to kernel DRM services
Upstream URL:
Licenses: custom:AMD
Conflicts: libdrm
Provides: libdrm
Submitter: LEW21
Maintainer: Ashark
Last Packager: Ashark
Votes: 76
Popularity: 3.411015
First Submitted: 2016-03-28 22:44
Last Updated: 2019-01-15 16:18

Dependencies (3)

Required by (138)

Sources (3)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

davidossahdez commented on 2019-06-13 18:32

@ashark May I suggest Natron. It is available in the AUR and requires OpenGL 2.0 or higher. You can see the system requirements below the download links

Ashark commented on 2019-06-12 21:40

19.20 is out.

Ashark commented on 2019-06-11 15:58

I have heard that some CAD applications require GL extensions, but I do not know which exactly. I also thought that it may be a windows application running with wine.

y6ep3 commented on 2019-06-11 15:52

@ashark you want to test? May be some windows over wine game?

Ashark commented on 2019-06-09 23:00

@adelpozoman I see, thank you. But what about OpenGL? At gentoo wiki it was mentioned about UCSF chimera, but looks that is is not true anymore. And the only such software I know for now is Davinci Resolve.

adelpozoman commented on 2019-06-09 22:54

@ashark Blender requires propietary OpenCl

Ashark commented on 2019-05-14 12:59

Can anybody suggest an application that requires proprietary OpenGL implementation?

kuasha420 commented on 2019-04-28 13:06

@Ashark thanks man you are a saint

Ashark commented on 2019-04-24 18:34

I am currently working on it. I hope I make it in a week and it will work.

kuasha420 commented on 2019-04-24 18:32

I wish AMD just fucking supported arch but that's never gonna happen. I also don't have the know-how's to patch it myself. :(