Package Details: amdvold-bin 1.0.11-2

Git Clone URL: https://aur.archlinux.org/amdvold-bin.git (read-only, click to copy)
Package Base: amdvold-bin
Description: AMDGPU voltage management tool
Upstream URL: https://github.com/Eraden/amdgpud
Licenses: MIT, Apache-2.0
Submitter: Tsumanu
Maintainer: Tsumanu
Last Packager: Tsumanu
Votes: 2
Popularity: 0.010579
First Submitted: 2021-12-13 06:33 (UTC)
Last Updated: 2022-06-16 06:32 (UTC)

Latest Comments

dreieck commented on 2024-01-21 10:02 (UTC)

Please change the -bin dependencies to the generic ones (e.g. amdfand-binamdfand), so that also the other packages (e.g. amdfand-git) can fulfill the dependencies and the user can choose what to install.

Regards and thanks for maintaining!

dreieck commented on 2023-11-08 13:07 (UTC)

Please add amdvold to the conflicts and provides arrays.

Thanks for maintaining!