Package Details: aml-git 0.2.0-1

Git Clone URL: https://aur.archlinux.org/aml-git.git (read-only, click to copy)
Package Base: aml-git
Description: Another/Andri's Main Loop
Upstream URL: https://github.com/any1/aml
Licenses: custom:ISC
Conflicts: aml
Provides: aml
Submitter: aperez
Maintainer: aperez
Last Packager: aperez
Votes: 0
Popularity: 0.000000
First Submitted: 2020-03-24 12:34
Last Updated: 2021-01-19 09:27

Latest Comments

aperez commented on 2021-01-19 09:28

@1ace: Patch applied, thanks =)

1ace commented on 2021-01-02 13:28

@aperez: any chance you could apply this patch, to normalize the version number (and make it coherent with the aml package)?
https://gist.github.com/1ace/38f3631697c70d344565a0de30f5a783

You can't really see what the sed actually does as right now there is no commit beyond 0.2.0, but as an example the previous commit would've had this output: 0.1.0+8.g256e45e073.
This is a pretty standard format across the AUR, hopefully you'll be ok with it :)

And since this is important and not necessarily obvious: 0.2.0 > r103.972e0c0 which means this is considered an update by pacman, with no need to bump the epoch \o/

aperez commented on 2020-05-16 21:20

@1ace: Done, thanks for the suggestion!

1ace commented on 2020-05-15 21:01

@aperez: could you add provides=(aml) (and conflicts=(aml) while at it, for when @any1 makes a release for it) please? That will allow others to depends=(aml).