Package Details: ampache 3.8.2-2

Git Clone URL: https://aur.archlinux.org/ampache.git (read-only)
Package Base: ampache
Description: PHP web based audio/video streaming application and file manager
Upstream URL: http://www.ampache.org/
Licenses: GPL
Conflicts: ampache-development, ampache-git
Submitter: Gishten
Maintainer: max-k
Last Packager: max-k
Votes: 63
Popularity: 0.142938
First Submitted: 2009-01-13 01:03
Last Updated: 2016-04-20 12:44

Dependencies (7)

Required by (2)

Sources (3)

Latest Comments

disprofarma commented on 2016-10-14 20:05

Hi, the architecture should be arch=('any') because is a web-app. Thanks.

max-k commented on 2016-05-20 14:25

This is done since 3.8.2-2 (2016-04-20).
Thank you.

torpe23 commented on 2016-01-18 03:09

It'd be great if this package was following the Guidelines for packaging web applications: https://wiki.archlinux.org/index.php/Web_application_package_guidelines

Basically, install the files under /usr/share/webapps instead of /srv/http. These are the common guidelines for almost all other web applications in ArchLinux. Thanks for making the change.

Zavon commented on 2014-10-29 01:53

Changed source to https://github.com/ampache/ampache/archive/3.7.0.tar.gz

ImNtReal commented on 2014-10-22 01:52

The version in the PKGBUILD is 3.7, but you still seem to be pulling 3.6alpha6 from git. Why not just used the tagged release? https://github.com/ampache/ampache/archive/3.7.0.tar.gz

techno-geek commented on 2014-04-04 22:15

Just use ampache-git https://aur.archlinux.org/packages/ampache-git/

Ichimonji10 commented on 2013-10-05 18:11

I spent some time trying to update the ampache package. You can see the results here: https://github.com/Ichimonji10/PKGBUILDs/tree/ampache/ampache

Diego commented on 2013-09-05 06:32

Disowned

mjob commented on 2013-09-04 23:09

Hi,

this package seems outdated. I use following PKGBUILD to build ampache: https://gist.github.com/kabum/6444022

My only problem is, that it raises a 500 if I try to access it and the error log of apache is empty. Does anybody knew that issue?

Gishten commented on 2013-04-04 14:34

Hi darude!

I'm sorry to say that I'll be orphaning this package since I haven't been using it for a real long time. But I think that it'll be a simple addition to add git support.

If anyone want's to take take of this awesome application feel free to adopt it!

darude commented on 2013-04-04 12:07

Hello there,
I've experienced that installing ampache doesn't work.
After some investigation I found out, the link to the .tar.gz points directly to the to gihub repo for ampache.
Maybe the PKGBUILD could be modified that it git pulls ampache from there instead trying to download the non-existent .tar.gz.
This is already done for various other projects like sickbeard etc.

thanks and bye :)

Gishten commented on 2012-08-20 22:16

Thank you antlo628, I've updated the package.

Anonymous comment on 2012-08-20 09:20

Won't work with php>=5.4. See http://ampache.org/forums/viewtopic.php?f=2&t=3797

Gishten commented on 2011-04-29 08:48

Hello wido!

Yes, that is a link to the 3.6 alpha of Ampache and I'm guessing that you want me to update the package. But as you probably missed, and according to the wiki https://wiki.archlinux.org/index.php/Ampache#Currently_maintained_packages , This AUR-package houses the most current stable Ampache-package and will only move to the 3.6-branch when it has a release that is branded stable.

flow commented on 2011-04-28 15:31

Hello,

http://ampache.org/downloads/ampache-3.6-alpha1.tar.gz

Gishten commented on 2011-02-10 17:10

Thanks unhammer, I've updated the package accordingly.

unhammer commented on 2011-02-09 13:21

also, oggdec is in the package vorbis-tools, without that the default transcoding options don't work

unhammer commented on 2011-02-09 12:18

faad is called faad2, and there is no oggsplt (although mp3split says it does ogg too)