Package Details: amphetype-svn 11.2607402-1

Git Clone URL: https://aur.archlinux.org/amphetype-svn.git (read-only, click to copy)
Package Base: amphetype-svn
Description: A layout-agnostic typing program aimed at people who don't need an on-screen keyboard
Upstream URL: http://code.google.com/p/amphetype/
Licenses: GPL3
Conflicts: amphetype
Provides: amphetype
Submitter: None
Maintainer: sloppybench
Last Packager: sloppybench
Votes: 5
Popularity: 0.000000
First Submitted: 2009-11-16 15:12 (UTC)
Last Updated: 2015-08-15 12:40 (UTC)

Latest Comments

nasa-peepo commented on 2022-01-05 23:01 (UTC) (edited on 2022-01-05 23:01 (UTC) by nasa-peepo)

if anyone else is getting the error QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries. i fixed it by installing qt5-styleplugins

got the idea from this Arch Wiki article: https://wiki.archlinux.org/title/Uniform_look_for_Qt_and_GTK_applications#QGtkStyle

KevinPs commented on 2020-10-04 11:38 (UTC)

It's look like python2-opengl cant be found

adiel.mittmann commented on 2013-08-18 21:04 (UTC)

Thanks for reporting, R0Y. Package is working again now.

commented on 2013-08-18 20:51 (UTC)

python2-qt and sqlite cant be found.