Package Details: ams-lv2-git 86-1

Git Clone URL: (read-only, click to copy)
Package Base: ams-lv2-git
Description: Alsa Modular modules in LV2 form.
Upstream URL:
Licenses: GPL
Submitter: skrylar
Maintainer: milkii
Last Packager: milkii
Votes: 0
Popularity: 0.000000
First Submitted: 2016-06-27 16:02 (UTC)
Last Updated: 2024-03-29 18:11 (UTC)

Latest Comments

milkii commented on 2024-03-29 18:20 (UTC) (edited on 2024-03-29 18:21 (UTC) by milkii)

This might as well die, given the waf error and that aur/ams-mod-lv2-git works

badosu commented on 2017-11-19 20:32 (UTC)

To make it work with current `lvtk-git` package change PKGBUILD source line to: git+

milkii commented on 2017-03-14 12:25 (UTC)

hmm, trying with either yaourt or snapshot+makepkg -si and getting; "==> Extracting sources... -> Creating working copy of ams-lv2 git repo... fatal: Not a git repository (or any of the parent directories): .git ==> ERROR: Failure while updating working copy of ams-lv2 git repo"

sahquievaedoajie commented on 2017-02-12 15:17 (UTC)

Actually lvtk-2 seems to be API compatible with lvtk-1 so there is no need for a lvtk-1 package. See lvtk-2.patch ( and PKGBUILD.patch (

sahquievaedoajie commented on 2017-02-11 11:45 (UTC)

I got this working with lvtk-1 (modified from lvtk-git, PKGBUILD @

skrylar commented on 2017-02-03 22:49 (UTC)

@milkmiruku Oh boy. It seems that the lvtk-git package on AUR is now tracking lvtk-2, while this package has not updated. So this is going to remain broken until one of two things happens: 1) Upstream updates to the latest version (I could try and patch it to do that here, although patches on a git checkout are eehhh) 2) I (or someone) go make an AUR package to backdate and use the last lvtk-1 release.

milkii commented on 2017-01-24 05:07 (UTC)

currently getting: ... ams-lv2 Configuration Checking for 'g++' (C++ compiler) : /usr/lib/hardening-wrapper/bin/g++ Checking for program 'pkg-config' : /usr/bin/pkg-config Checking for 'gtkmm-2.4' >= 2.24.0 : yes Checking for 'gtk+-2.0' >= 2.24.0 : yes Checking for 'cairo' >= 1.10.0 : yes Checking for 'lv2' >= 1.10.0 : yes Checking for 'lvtk-plugin-1' >= 1.2.0 : not found The configuration failed