Package Details: amule-adnza 2012.1-12

Git Clone URL: (read-only)
Package Base: amule-adnza
Description: aMule patched for Fastweb Network (Italy) by Adunanza forum
Upstream URL:
Licenses: GPL
Conflicts: amule, amule-adnza-svn, amule-adunanza
Provides: amule=2.3.1
Submitter: bardo
Maintainer: volalto
Last Packager: volalto
Votes: 18
Popularity: 0.000000
First Submitted: 2005-09-24 16:53
Last Updated: 2018-04-17 18:06

Latest Comments

Guidobelix commented on 2015-06-16 18:26

I hae adopted the package and moved it to Aur4.
I have also added the systemd files (taken from amule package).

Guidobelix commented on 2015-06-16 16:20

I hae adopted the package and moved to Aur4.
I have also added the systemd files (taken from amule package).

nTia89 commented on 2015-06-02 09:08

I can't be no more the maintainer of this (and all of mine) package, so I disown it. In the hope this package will be adopted by someone who will take care as I do it, goodbye

nTia89 commented on 2015-06-02 08:57

I can't no more be the maintainer of this (and all of mine) package, so I disown it.

nTia89 commented on 2014-03-29 13:22

grazie x la segnalazione Bfg. aggiornerò il pacchetto

Bfg commented on 2014-03-28 22:59

Se a qualcuno può interessare il pacchetto compila senza modifiche anche sotto ARM ('armv7h', un google nexus 7 con archlinuxarm).

nTia89 commented on 2014-01-15 22:36

there are two solutions:
°with --with-wx-config=/usr/bin/wx-config-2.8 you need only wxgtk2.8 as dep
°with --with-wxversion=2.8 you need both wxgtk and wxgtk2.8 as deps

I choose the first solution because force you to have less deps

tago commented on 2014-01-15 21:40

Tutto sistemato, ho dovuto re-installare wxgtk2.8, forse era stato sostituito da wxgtk3.0...
Comunque ora compila e funziona alla grande...
Ciao e grazie :)

nTia89 commented on 2014-01-15 21:16

il problema è che a me compila e funziona....

se nessun altro ha questo problema in comincio a pensare che il problema è solo nel mio sistema ho installato sia "wxgtk" che "wxgtk2.8" prova ad installarli anche te entrambi

tago commented on 2014-01-15 21:12

Ciao continua a darmi il seguente errore:

checking for wx-config... /usr/bin/wx-config
checking for wxWidgets version >= 2.8.12 (--unicode=yes --version=2.8)... no
configure: error:
The requested wxWidgets build couldn't be found.

The configuration you asked for aMuleAdunanzA requires a wxWidgets
build with the following settings:
--unicode=yes --version=2.8
but such build is not available.

To see the wxWidgets builds available on this system, please use
'wx-config --list' command. To use the default build, returned by
'wx-config --selected-config', use the options with their 'auto'
default values.

If you still get this error, then check that 'wx-config' is
in path, the directory where wxWidgets libraries are installed
(returned by 'wx-config --libs' command) is in LD_LIBRARY_PATH
or equivalent variable and wxWidgets version is 2.8.12 or above.
==> ERRORE: Si è verificato un errore in build().

All comments