Package Details: anbox-image-gapps 2018.07.19-13

Git Clone URL: https://aur.archlinux.org/anbox-image-gapps.git (read-only, click to copy)
Package Base: anbox-image-gapps
Description: Android image for running in Anbox, with OpenGApps and Houdini
Upstream URL: https://anbox.io
Keywords: anbox gapps image
Licenses: custom
Conflicts: anbox-image
Provides: anbox-image
Submitter: Robosky
Maintainer: redchenjs
Last Packager: redchenjs
Votes: 13
Popularity: 1.30
First Submitted: 2019-02-05 09:31
Last Updated: 2020-01-17 15:57

Latest Comments

1 2 3 Next › Last »

emceebois commented on 2020-01-19 02:50

Hello,

Have you considered making an anbox image that incorporates microg instead of gapps? This could allow users to use applications that require Google's APIs, but without actually using their proprietary code.

Thank you for all the hard work you already do!

Phlogiston commented on 2020-01-17 10:41

Package failure: .... created 166 files created 2 directories created 0 symlinks created 0 devices created 0 fifos ==> Entering fakeroot environment... ==> Starting package()... chown: changing ownership of './squashfs-root/system/priv-app/Phonesky/Phonesky.apk': Invalid argument chown: changing ownership of './squashfs-root/system/priv-app/Phonesky': Invalid argument chown: changing ownership of './squashfs-root/system/priv-app/GoogleLoginService/GoogleLoginService.apk': Invalid argument chown: changing ownership of './squashfs-root/system/priv-app/GoogleLoginService': Invalid argument chown: changing ownership of './squashfs-root/system/priv-app/GoogleServicesFramework/GoogleServicesFramework.apk': Invalid argument chown: changing ownership of './squashfs-root/system/priv-app/GoogleServicesFramework': Invalid argument chown: changing ownership of './squashfs-root/system/priv-app/PrebuiltGmsCore/PrebuiltGmsCore.apk': Invalid argument chown: changing ownership of './squashfs-root/system/priv-app/PrebuiltGmsCore': Invalid argument ==> ERROR: A failure occurred in package(). Aborting... Error making: anbox-image-gapps

yochananmarqos commented on 2019-12-18 15:33

@LxPvlv: yaourt is no longer maintained and is broken. Use a different AUR helper or use makepkg.

LxPvlv commented on 2019-12-18 09:07

can't build with yaourt

setupwizarddefault-all/
setupwizarddefault-all/nodpi/
setupwizarddefault-all/nodpi/priv-app/
setupwizarddefault-all/nodpi/priv-app/SetupWizard/
setupwizarddefault-all/nodpi/priv-app/SetupWizard/SetupWizard.apk
tar: setupwizarddefault-all/nodpi/priv-app/SetupWizard/SetupWizard.apk: Wrote only 6656 of 10240 bytes
tar: Exiting with failure status due to previous errors
==> ERROR: A failure occurred in build().
    Aborting...
==> ERROR: Makepkg was unable to build anbox-image-gapps.
==> Restart building anbox-image-gapps ? [y/N]
==> ------------------------------------------
==> 

yochananmarqos commented on 2019-12-06 19:25

@CurtisLeeBolin: Apparently the 20191204 build was not added to SourceForge or was pulled. The latest mini package available there is 20191126. I've added a temporary fix, it will work now.

CurtisLeeBolin commented on 2019-12-06 16:50

==> ERROR: Failure while downloading https://downloads.sourceforge.net/project/opengapps/x86_64/20191204/open_gapps-x86_64-7.1-mini-20191204.zip Aborting...

csolisr commented on 2019-12-02 15:03

That reminds me - is it possible to modify this script to add Magisk to the Anbox image, and if so, how would it be integrated? Magisk (or more specifically, Magisk Hide) would allow Anbox to run apps that require SafetyNet to work.

yochananmarqos commented on 2019-10-22 18:04

@redchenjs: I see what you mean now, I've made the changes.

redchenjs commented on 2019-10-22 04:06

@yochananmarqos: All apps with armv7 or arm64 libs will not start, they need "houdini" to run on x86_64 platform, but it is not properly configured in this package.

yochananmarqos commented on 2019-10-21 18:59

@redchenjs: What's not working?