Package Details: android-armv7a-eabi-qt5 5.15.1-1

Git Clone URL: https://aur.archlinux.org/android-armv7a-eabi-qt5.git (read-only, click to copy)
Package Base: android-armv7a-eabi-qt5
Description: Qt 5 for Android
Upstream URL: https://www.qt.io
Licenses: GPL3, LGPL
Groups: android-qt5
Submitter: hipersayan_x
Maintainer: hipersayan_x
Last Packager: hipersayan_x
Votes: 19
Popularity: 0.000927
First Submitted: 2018-11-22 19:15
Last Updated: 2020-09-24 17:08

Dependencies (26)

Sources (4)

Latest Comments

« First ‹ Previous ... 7 8 9 10 11 12

hipersayan_x commented on 2016-02-25 13:35

wicast, compiling Qt takes a long time, compiling Qt for 3 or more architectures in the same package will take a lot of hours and requires a lot of disk space, it's much better to create one package for each architecture and let user decide which architectures it want to install.

hipersayan_x commented on 2016-02-25 00:45

Sure, probably i will need to create one package for each architecture, since Qt can be configured for one architecture at time.

wicast commented on 2016-02-24 23:09

Enable x86,armv5 support?The osx's version has enable all supported target ARCH.