Package Details: android-google-apis 24_r1-1

Git Clone URL: https://aur.archlinux.org/android-google-apis.git (read-only)
Package Base: android-google-apis
Description: Android Google APIs, latest API
Upstream URL: http://code.google.com/android/add-ons/google-apis
Keywords: android development
Licenses: custom
Conflicts: android-google-apis-24
Provides: android-google-apis-24
Submitter: lestb
Maintainer: lestb
Last Packager: lestb
Votes: 14
Popularity: 0.011013
First Submitted: 2013-11-08 12:10
Last Updated: 2016-12-31 06:43

Latest Comments

sjakub commented on 2016-07-05 20:00

I am getting a warning while building with gradle:
Observed package id 'add-ons;addon-google_apis-google-23' in inconsistent location '/opt/android-sdk/add-ons/addon-google_apis-google_inc_-23' (Expected '/opt/android-sdk/add-ons/addon-google_apis-google-23')

It is probably a good idea if this package uses standard paths...

greyltc commented on 2015-03-22 11:27

Works. Thanks!

lestb commented on 2015-03-22 11:21

Fixed the path.

greyltc commented on 2015-03-21 17:06

This package has been failing to build for a few days now. Any chance of a fix soon?

@lestb Could you orphan it if you don't feel like fixing it?

gourdcaptain commented on 2015-03-17 23:17

Would that work? Is this package containing stuff that's platform independant once the PKGBUILD is done with it?

GreenRaccoon23 commented on 2015-03-17 20:30

Has Google not released a Linux version of this yet? The source link downloads the Mac version instead of the Linux one. For anyone who wants to install it anyway, change line 29 of the PKGBUILD to this:
mv "${srcdir}"/google_phone_armv7-[0-9]*-mac-x86 "${_destdir}/${_apidir}"

gourdcaptain commented on 2015-03-17 17:01

This package is broken.
==> Starting package()...
mv: cannot stat '/home/gourdcaptain/Build/android-google-apis/src/google_phone_x86-[0-9]*-linux-x86': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...