Package Details: android-platform-20 4.4W.2_r02-5

Git Clone URL: https://aur.archlinux.org/android-platform-20.git (read-only, click to copy)
Package Base: android-platform-20
Description: Android SDK Platform, API-20
Upstream URL: http://developer.android.com/sdk/index.html
Licenses: custom
Submitter: eyl
Maintainer: farwayer
Last Packager: blackleg
Votes: 10
Popularity: 0.000000
First Submitted: 2014-07-19 18:28 (UTC)
Last Updated: 2015-08-12 14:09 (UTC)

Latest Comments

kvasthval commented on 2015-08-12 12:11 (UTC)

chown: invalid group: ':sdkusers' You should probably add a note telling people to create the 'sdkusers' group before installing this package.

gdamjan commented on 2014-10-09 22:47 (UTC)

warning: android-platform-20: local (4.4W_r01-1) is newer than aur (L_r04-1)

eyl commented on 2014-07-28 22:22 (UTC)

I just added it because it wasn't there. It appeared to work just fine with "compileSdkVersion 20", so I figured it was the right platform-20. I disowned the package so you can take it over, thanks!

saik0 commented on 2014-07-23 20:45 (UTC)

The source for this package is for Android Wear. I made pkgs for the rest of L-preview. You're welcome to use my PKGBUILD https://gist.github.com/saik0/3ded9077863f667fae6c thats what I'm using locally and it matches the style of the rest of my pkgs