Package Details: android-studio 3.2.1.0-1

Git Clone URL: https://aur.archlinux.org/android-studio.git (read-only)
Package Base: android-studio
Description: The official Android IDE (Stable branch)
Upstream URL: http://tools.android.com/
Keywords: android
Licenses: Apache
Submitter: TamCore
Maintainer: kordianbruck
Last Packager: kordianbruck
Votes: 827
Popularity: 12.380547
First Submitted: 2013-05-15 19:45
Last Updated: 2018-10-11 21:43

Pinned Comments

meribold commented on 2018-09-26 04:57

I ran into an issue with UI scaling after upgrading to 3.2.0.26-1: all the icons were huge. I fixed this by going to "Help" -> "Edit Custom VM Options..." and adding -Dhidpi=false. Maybe this will help someone.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

FranklinYu commented on 2018-04-27 14:43

Currently java-environment is added as dependency only on architecture "i686". Please replace the if-clause by official way to specify architecture-specific dependency: depends_i686=(java-environment). See https://wiki.archlinux.org/index.php/PKGBUILD#Dependencies for details.

Dinoraptor101 commented on 2018-04-14 15:19

Did the current URL expire?

The download URL threw an error. I tried to access it directly and got the same issue (newbie here).

dazoe commented on 2018-04-13 03:17

Philzli, you need to run makepkg --printsrcinfo > .SRCINFO to update the .SRCINFO file

coderobe commented on 2018-04-12 13:31

The updated version still doesn't fix the issue i reported. Could you please address this?

shreyansh_k commented on 2018-04-12 06:33

Did you commit an updated .SRCINFO file?

Philzli commented on 2018-04-12 06:04

I commited 3.1.1.0. But it doesn't show up. Can anyone help me?

coderobe commented on 2018-04-11 16:54

Quote your variable expansion. This PKGBUILD breaks when srcdir or pkgdir contain spaces. Amazing.

tad commented on 2018-03-29 22:27

Huh, I guess I'm the maintainer now?

I'll get this updated ASAP.

updown commented on 2018-03-28 18:38

The package is outdated, android-studio 3.1 is out. Is there someway to make a PR or anything similar?

wedneyyuri commented on 2018-03-22 02:01

Another alternative for android studio 3 is to launch it from terminal:

LD_PRELOAD='/usr/$LIB/libstdc++.so.6 /usr/$LIB/libgcc_s.so.1 /usr/$LIB/libxcb.so.1 /usr/$LIB/libgpg-error.so' android-studio