Package Details: android-support r23.2.1-1

Git Clone URL: https://aur.archlinux.org/android-support.git (read-only)
Package Base: android-support
Description: Android Support Package
Upstream URL: https://developer.android.com/sdk/compatibility-library.html
Keywords: Android
Licenses: custom
Submitter: sjakub
Maintainer: nslxndr
Last Packager: nslxndr
Votes: 69
Popularity: 2.757901
First Submitted: 2012-03-09 19:14
Last Updated: 2016-03-11 23:41

Dependencies (1)

Required by (2)

Sources (2)

Latest Comments

flortsch commented on 2016-05-06 11:39

Also had this problem and figured out, how to solve it.
You have to install the aur package android-support-repository.

As version string for the dependencies like appcompat you have to use the version of your installed android-support package.

ewtoombs commented on 2016-03-29 04:47

Can anybody confirm if the current build actually works? I can't get it to work at all. I made a blank activity with the android studio wizard and all default settings. I set the minimum SDK version to 8, as the tutorial here[1] suggests. I got these errors:

Error:(25, 13) Failed to resolve: com.android.support:design:23.+
Error:(24, 13) Failed to resolve: com.android.support:appcompat-v7:23.+

the SDK manager can see the package, though, which is the weird part. I have the following androidy packages installed:
android-platform 23_r02-1
android-sdk 24.4.1-1
android-sdk-build-tools r23.0.2-1
android-sdk-platform-tools r23.1.0-2
android-studio 1.5.1.0-1
android-support r23.2.1-1
android-udev 20160129-1


http://developer.android.com/training/basics/firstapp/creating-project.html

yan12125 commented on 2015-08-18 18:34

r23 is out.

yan12125 commented on 2015-07-21 09:37

r22.2.1 is out.

yan12125 commented on 2015-07-13 08:05

Please update .SRCINFO as well, or the package version on AUR is not changed.

yan12125 commented on 2015-04-28 20:52

22.1.1 is out

Kuci commented on 2015-04-22 15:21

22.1.0 is out.

yan12125 commented on 2015-03-12 05:52

22 is out

zman0900 commented on 2015-01-29 08:22

21.0.3 sha1sum: 8d391d16d19ac5d04879cada01a86bb51ab072cf

chrbayer commented on 2015-01-02 09:52

Please update package or orphan package, so someone else can update!

Thanks, Chris

All comments