Package Details: animata-svn 63-1

Git Clone URL: (read-only)
Package Base: animata-svn
Description: an open source real-time animation software
Upstream URL:
Licenses: GPL
Conflicts: animata
Provides: animata
Submitter: ianux
Maintainer: ianux
Last Packager: ianux
Votes: 1
Popularity: 0.000000
First Submitted: 2008-12-27 14:24
Last Updated: 2015-06-10 11:00

Required by (0)

Sources (1)

  • animata.desktop

Latest Comments

ianux commented on 2016-06-15 19:03

Animata is not developed anymore. I will update the PKGBUILD with the Google Code archive an orphan this package.

ShadowMitia commented on 2016-06-15 16:05

Google has closed its Google Code service.
Maybe there's another source for this package? Or needs a new mirror?
Animata probably needs a new maintainer by the looks of things.

RastaManKing commented on 2016-05-29 09:20

i get this error even after comentig line 41

svn: E170013: Unable to connect to a repository at URL ''
svn: E160013: '/svn/trunk' path not found
==> ERROR: A failure occurred in build().
==> ERROR: Makepkg was unable to build animata-svn.

djay commented on 2013-06-30 18:08

revision is now r63.
please comment line 41.

djay commented on 2013-06-30 18:07

revision is now r63

csgeek commented on 2010-09-24 05:26

The file animata.desktop doesn't exist in SVN anymore which makes the package break. If you comment out line 41, everything works fine (for me at least, tested on x86_64)

ianux commented on 2010-07-30 11:08

The PKGBUILD should automagically update to the latest SVN revision. But, as stated below, latest SVN doesn't compile anymore on Arch (I personally stick to rev 55).

Anonymous comment on 2010-07-29 23:14

The current revision is now 59.

ianux commented on 2010-05-30 18:05

I've got this error too from now on. I think it's because of the version of GCC used. Some people have reported that animata doesn't compile anymore with GCC 4.4, and Arch has switched to GCC 4.5 now. It may be fixed in upcoming revisions...

CPUnltd commented on 2010-05-29 22:10

can't get this to build on my system error output is:

src/animataUI.cpp: In member function 'Animata::ImageBox* AnimataUI::loadImage(const char*)':
src/animataUI.cpp:1458:34: error: invalid conversion from 'const char*' to 'char*'
scons: *** [build/animataUI.o] Error 1
scons: building terminated because of errors.
==> ERROR: Build Failed.
error: Build failed

any help with this would be nice... is possible that upgrades are needed since this pkg is svn and about 6 months old...