Package Details: ankama-transition 3.11.1-4

Git Clone URL: https://aur.archlinux.org/ankama-transition.git (read-only)
Package Base: ankama-transition
Description: Updater for Ankama games Dofus and Wakfu
Upstream URL: http://www.ankama.com
Licenses: custom
Submitter: hagabaka
Maintainer: hagabaka
Last Packager: hagabaka
Votes: 9
Popularity: 0.563341
First Submitted: 2013-08-13 14:33
Last Updated: 2017-04-25 05:42

Latest Comments

itoun commented on 2017-04-27 09:47

@hagabaka yes, don't worry about that

hagabaka commented on 2017-04-27 00:03

itoun Did you create the '/opt/Adobe Air' symlink?

itoun commented on 2017-04-26 11:59

I ever had openssl-1.0...

I downgrade the package but I have the same problem at each time I downgrade/update the package, "download adobe air" etc...

hagabaka commented on 2017-04-26 01:17

Ok, I think this would be an easier fix: if your openssl version is 1.1.0 or higher, install the openssl-1.0 package.

hagabaka commented on 2017-04-25 17:20

@itoun @dydokamil I can't verify it right now, but it sounds like the problem I ran into a couple weeks ago since I was using [testing]. I made changes to fix that, but it was inconvenient for other people so I reverted them.

You can get that version at https://aur.archlinux.org/cgit/aur.git/snapshot/aur-078ff3a1a39d739373d414dd1739aa243ded9a74.tar.gz
Unpack the tarball and run makepkg and sudo pacman -U dofus...tar.xz

Make sure there is a symlink '/opt/Adobe Air'. If not, create it with
sudo ln -s '/opt/adobe-air-sdk/runtimes/air/linux/Adobe AIR' '/opt/Adobe Air'

dydokamil commented on 2017-04-25 13:38

@itoun same problem here after yesterday's big Arch Linux update.

itoun commented on 2017-04-25 09:56

@hagabaka The updater crash directly after his launch and a windows appears "Crud, the launcher crased! Sorry, something went wrong and the launcher stoppped working
No worries; restarting it should be enough to fix the issue"

I restart it and I have the same problem....

Can we have the earlier version while waiting you fix it ?

Thanks !

hagabaka commented on 2017-04-06 00:52

@arthurflor23: Should be fixed now. Thanks for reporting.

arthurflor23 commented on 2017-04-06 00:49

Hi, the package returns this error:

"The installation of the ankama-transition package(s) failed. Check .SRCINFO for divergent data with PKGBUILD"

Ourson commented on 2014-12-05 09:53

The 3.11.1 version has been deployed

All comments