Package Details: anki-before-bazel 2.1.48-2

Git Clone URL: https://aur.archlinux.org/anki-before-bazel.git (read-only, click to copy)
Package Base: anki-before-bazel
Description: (old version) Helps you remember facts (like words/phrases in a foreign language) efficiently
Upstream URL: https://ankisrs.net/
Licenses: AGPL3
Submitter: vpzomtrrfrt
Maintainer: vpzomtrrfrt
Last Packager: vpzomtrrfrt
Votes: 0
Popularity: 0.000000
First Submitted: 2022-01-17 06:08 (UTC)
Last Updated: 2022-01-18 03:19 (UTC)

Latest Comments

vpzomtrrfrt commented on 2022-04-22 22:30 (UTC)

that sounds like an issue with a partially completed download, try clearing the cache first

sangorys commented on 2022-04-22 22:22 (UTC) (edited on 2022-04-22 22:24 (UTC) by sangorys)

I have the same issue with : pamac build --no-confirm anki-before-bazel

Here is my log I tried to translate from French to English :

Preparation...

Clone build files for anki-before-bazel...

Create information for anki-before-bazel...

Check dependancy for anki-before-bazel...

Solve dependancy ...

Search conflicts between packets...

To build  (1): anki-before-bazel 2.1.48-2 AUR

Edit build files: [e]

Apply ? [e/o/N] o

Build anki-before-bazel...

==> Create packet anki-before-bazel 2.1.48-2 (sam. 23 avril 2022 00:16:09)

==> Check dependancy for execution…

==> Check dependancy for compilation…

==> Get sources…

-> Update repository anki git…

Get origin

-> ankitects-anki-core-i18n-aefd745.tar.gz trouvé

-> Download ankitects-anki-desktop-ftl-51320cd.tar.gz…

** Resuming transfer from byte position 36787

% Total % Received % Xferd Average Speed Time Time Time Current

                             Dload  Upload   Total   Spent    Left  Speed

100 175 100 175 0 0 1141 0 --:--:-- --:--:-- --:--:-- 1143

0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0

curl: (33) HTTP server doesn't seem to support byte ranges. Cannot resume.

==> ERREUR : fails during downloadinghttps://github.com/ankitects/anki-desktop- ftl/tarball/51320cd

Cancel…

Erreur: Impossible to build anki-before-bazel

Here is the original log (in French) :

Préparation...

Clonage des fichiers de construction de anki-before-bazel...

Création des informations de anki-before-bazel...

Vérification des dépendances de anki-before-bazel...

cp: impossible de créer le fichier standard '/tmp/pamac/dbs/sync/pamac_aur.db':

Permission non accordée

Résolution des dépendances...

Recherche des conflits entre paquets...

À construire  (1):

anki-before-bazel 2.1.48-2 AUR

Construction de anki-before-bazel...

==> Création du paquet anki-before-bazel 2.1.48-2 (sam. 23 avril 2022 00:14:28)

==> Vérification des dépendances pour l’exécution…

==> Vérification des dépendances pour la compilation…

==> Récupération des sources…

-> Mise à jour du dépôt anki git…

Récupération de origin

-> ankitects-anki-core-i18n-aefd745.tar.gz trouvé

-> Téléchargement de ankitects-anki-desktop-ftl-51320cd.tar.gz…

** Resuming transfer from byte position 36787

% Total % Received % Xferd Average Speed Time Time Time Current

                             Dload  Upload   Total   Spent    Left  Speed

100 175 100 175 0 0 33 0 0:00:05 0:00:05 --:--:-- 39

0 0 0 0 0 0 0 0 --:--:-- 0:00:05 --:--:-- 0

curl: (33) HTTP server doesn't seem to support byte ranges. Cannot resume.

==> ERREUR : Erreur lors du téléchargement de https://github.com/ankitects/anki-desktop-ftl/tarball/51320cd

Abandon…

Erreur: Impossible de construire anki-before-bazel

djdeets commented on 2022-04-14 20:29 (UTC)

@sangorys I may be ignorant of something, but I think the command for using pamac on the command line to install aur packages is "pamac build" and not "pamac install".

vpzomtrrfrt commented on 2022-04-03 17:28 (UTC)

That doesn't sound like the actual error, is there anything else printed? It still works for me

sangorys commented on 2022-04-03 09:33 (UTC) (edited on 2022-04-03 09:34 (UTC) by sangorys)

I have the following errror while installing :

pamac install --no-confirm anki-before-bazel

HTTP server doesn't seem to support byte ranges. Cannot resume. Error while downloading https://github.com/ankitects/anki-desktop-ftl/tarball/51320cd

Please help : I cannot use Anki anymore since some plugins are not compatible with Anki 2.1.49 !!!

I appreciate your help :)