Package Details: anoise-gui 0.0.4-4

Git Clone URL: https://aur.archlinux.org/anoise-gui.git (read-only, click to copy)
Package Base: anoise-gui
Description: GUI for Ambient Noise Player
Upstream URL: https://code.launchpad.net/anoise
Licenses: GPL3
Submitter: agnotek
Maintainer: twa022
Last Packager: twa022
Votes: 26
Popularity: 0.68
First Submitted: 2015-04-07 16:09 (UTC)
Last Updated: 2018-12-30 15:15 (UTC)

Latest Comments

zoidberg commented on 2020-09-27 08:37 (UTC) (edited on 2020-09-27 08:42 (UTC) by zoidberg)

Please add webkit2gtk as a dependency. Anoise refuses to launch without it.

Edit: I guess it should be a dependency of the anoise package, since anoise.py is owned by it.

psyriccio commented on 2016-05-26 17:54 (UTC)

added python-dbus, rebuilded