Package Details: ansiweather 1.13.0-2

Git Clone URL: https://aur.archlinux.org/ansiweather.git (read-only)
Package Base: ansiweather
Description: A Shell script for displaying the current weather conditions in your terminal, with support for ANSI colors and Unicode symbols.
Upstream URL: https://github.com/fcambus/ansiweather
Licenses: custom
Provides: ansiweather
Submitter: Saluu
Maintainer: Saluu
Last Packager: Saluu
Votes: 4
Popularity: 0.170679
First Submitted: 2017-04-02 07:03
Last Updated: 2019-02-20 18:21

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

hv15 commented on 2019-02-21 15:43

@Saluu Thanks for fixing this!

Saluu commented on 2019-02-20 18:19

Thanks for the suggestion, I did not know about that. I basically just copied the behavior from another package. I will remove the calls to mandb in the next pkgrel.

hv15 commented on 2019-02-20 16:58

I don't think you should call mandb, the entire man database is updated, which can take a long time. I think pacman does this automatically now anyway.