Package Details: antievilmaid-git 31.414fd06-1

Git Clone URL: https://aur.archlinux.org/antievilmaid-git.git (read-only)
Package Base: antievilmaid-git
Description: Anti Evil Maid for initramfs-based systems.
Upstream URL: http://www.qubes-os.org
Licenses: GPL
Conflicts: antievilmaid
Provides: antievilmaid
Submitter: mutantmonkey
Maintainer: mutantmonkey
Last Packager: mutantmonkey
Votes: 1
Popularity: 0.000000
First Submitted: 2012-09-26 04:48
Last Updated: 2015-06-09 03:14

Dependencies (5)

Required by (4)

Sources (1)

Latest Comments

epitron commented on 2016-05-10 04:37

git.qubes-os.org seems to be down.

There IS a github repository, however: https://github.com/QubesOS/qubes-antievilmaid/

mutantmonkey commented on 2013-04-21 21:25

I just updated this package to use the new VCS packaging options from pacman 4.1 (https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines), so you'll now need pacman>=4.1 to build it.

mrbit commented on 2012-09-26 12:20

ok,thanks.

mutantmonkey commented on 2012-09-26 11:13

Yeah, sorry for the confusion, but I didn't want to add a -git package to the depends for this package. I'll see if I can make a dracut-antievilmaid package based on a git tag.

mrbit commented on 2012-09-26 09:06

its dracut-antievilmaid-git

mrbit commented on 2012-09-26 09:06

dracut-antievilmaid'does not exist.

mrbit commented on 2012-09-26 08:59

dracut-antievilmaid' does not exist.!!