Package Details: antimicrox 3.1.1-1

Git Clone URL: https://aur.archlinux.org/antimicrox.git (read-only, click to copy)
Package Base: antimicrox
Description: Graphical program used to map keyboard buttons and mouse controls to a gamepad
Upstream URL: https://github.com/AntiMicroX/antimicroX
Licenses: GPL3
Conflicts: antimicro
Provides: antimicro
Replaces: antimicro
Submitter: frealgagu
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 95
Popularity: 0.99
First Submitted: 2020-01-22 18:17
Last Updated: 2020-09-26 22:00

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

Ryochan7 commented on 2014-02-10 21:25

Updated to version 2.0.1. This package now depends on qt5-base instead of qt4. Also, qt5-tools has been added to makedeps.

Ryochan7 commented on 2014-02-10 21:21

Updated to version 2.0.1. This package now depeneds on qt5-base instead of qt4. Also, qt5-tools has been added to makedeps.

d72 commented on 2014-01-29 17:51

I had an error:
make: /usr/lib/qt/bin/lrelease: Command not found

I fixed it by installing qt5-tools, maybe it should be added to makedeps?

Ryochan7 commented on 2014-01-05 03:57

Updated to version 2.0. There are some major changes with this version. On the packaging side, I have updated the PKGBUILD to be dependent on SDL 2 so that AntiMicro can take advantage of some of the features only available in SDL 2.

drexya commented on 2013-12-18 01:54

Qt5-tools is needed to build the package.

B_E commented on 2013-12-16 16:54

My package() fails since 1.2-1 with the following error:

make: /usr/lib/qt/bin/lrelease: Command not found
Makefile:494: recipe for target 'updateqm' failed
make: *** [updateqm] Error 127

Ryochan7 commented on 2013-12-13 21:21

Updated to version 1.2.

Ryochan7 commented on 2013-10-03 09:00

Updated to version 1.1.

dbedrenko commented on 2013-08-29 11:21

Builds fine now. Thank you.

Ryochan7 commented on 2013-08-29 04:26

Updated package. Patch is included to resolve issues that the program has when compiled with Qt5.