Package Details: anydesk-bin 6.0.1-1

Git Clone URL: https://aur.archlinux.org/anydesk-bin.git (read-only, click to copy)
Package Base: anydesk-bin
Description: The Fast Remote Desktop Application (Generic based package)
Upstream URL: https://anydesk.com
Keywords: anydesk desktop remote
Licenses: custom
Conflicts: anydesk
Provides: anydesk
Replaces: anydesk-debian
Submitter: D3SOX
Maintainer: D3SOX (severach)
Last Packager: D3SOX
Votes: 138
Popularity: 5.19
First Submitted: 2020-02-26 00:13
Last Updated: 2020-10-07 21:40

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

zuzavo commented on 2020-05-04 22:03

@D3SOX, Is there no chance to talk to the developer who has removed the package to try to get it back? (I have no idea how Arch developers work ...)

galvez_65 commented on 2020-05-04 12:14

thanks for getting on this so soon!. Ran into the issue this weekend after some orphan clean-up.

D3SOX commented on 2020-05-04 09:21

@Zesko Thanks for mentioning that. I haven't thought about Manjaro repos

@PocketSam You can install version 5.5.5-3 of the package until Manjaro resolves this. I provided instructions in the pinned comment

Zesko commented on 2020-05-04 09:18

@PocketSam 'pangox-compat-0.0.2+2+gedb9e09-3' is still in the Manjaro repos, not in the Arch repos. Manjaro did not remove it. But you wait until Manjaro will remove it. Or you can install 'anydesk-debian' in AUR.

D3SOX commented on 2020-05-04 09:01

@PocketSam I don't know much about pacaur but can you try a clean build? You might consider using yay or trizen. You can remove pangox-compat from your system since it's no longer in the repositories

PocketSam commented on 2020-05-04 08:59

For some reason I can't install package. pacaur installs pangox-compat which conflicts with anydesk-bin.

$ LC_ALL=C pacaur -a -S anydesk-bin :: resolving dependencies... :: looking for inter-conflicts...

AUR Packages (1) anydesk-bin-5.5.5-4
Repo Packages (2) gtkglext-1.2.0-11 pangox-compat-0.0.2+2+gedb9e09-3

Repo Download Size: 0.00 MiB Repo Installed Size: 1.68 MiB

:: Proceed with installation? [Y/n]

ik_5 commented on 2020-05-04 06:37

Updated the package and now it works well for me.

Thank you very much

kelepiradam commented on 2020-05-04 05:43

If anyone already has anydesk-bin 5.5.5-2 installed then removing pango related conflicts and the workaround from the build file enables proper installation of 5.5.5-4 over 5.5.5-2 and anydesk continues to work fine. I will use this workaround until a proper solution comes for pango.

galvez_65 commented on 2020-05-04 02:20

Anydesk is failing to load because it can't find pangox, which was removed the repos 2 days ago. I still had it in my cache so I reinstalled it, but its an obsolete dependency so I hope anydesk fixes this.

Zesko commented on 2020-05-03 17:50

I have the same issue today. The solution is to install 'anydesk-debian' AUR package.