Package Details: apache-cxf 3.4.2-1

Git Clone URL: https://aur.archlinux.org/apache-cxf.git (read-only, click to copy)
Package Base: apache-cxf
Description: open source services framework
Upstream URL: http://cxf.apache.org
Licenses: Apache
Submitter: xenoterracide
Maintainer: mpento
Last Packager: mpento
Votes: 7
Popularity: 0.000000
First Submitted: 2012-06-16 04:22 (UTC)
Last Updated: 2021-02-13 16:16 (UTC)

Dependencies (1)

Required by (0)

Sources (2)

Latest Comments

mpento commented on 2021-02-13 16:16 (UTC)

Update to 3.4.2

mpento commented on 2021-02-12 01:30 (UTC)

Update to 3.3.9

mpento commented on 2020-12-02 23:55 (UTC)

Update to 3.3.8

mpento commented on 2020-08-06 19:36 (UTC)

Update to 3.3.7

mpento commented on 2020-03-07 15:02 (UTC)

Update to 3.3.5

mpento commented on 2019-12-17 00:17 (UTC)

Update to 3.3.4

mpento commented on 2019-05-22 01:07 (UTC)

Updated to 3.3.2

mpento commented on 2018-08-20 15:22 (UTC)

Updated to 3.2.6

mpento commented on 2018-06-28 14:21 (UTC)

Updated to 3.2.5

ircecho commented on 2017-07-10 15:59 (UTC)

In case anyone gets this error message: ERROR: Unable to find cxf-manifest.jar in /usr/bin/../lib You have to relogin (or use another method) to make sure the script in /etc/profile.d/apache-cxf.sh is run, before the software works.

r1pp3rj4ck commented on 2014-04-27 14:08 (UTC)

Sure, it's much easier to install it this way :) I wasn't aware of this prebuilt jar-thing in the packaging guidelines.

t-8ch commented on 2014-04-22 17:49 (UTC)

Thanks for the patch! However I opted to downloading the prebuilt jar (the packaging guidelines allow this for java packages) as the maven build downloads a crapton of dependencies, which are not tracked by pacman. Any objections?

r1pp3rj4ck commented on 2014-04-22 09:06 (UTC)

Ok, this one will work: https://github.com/r1pp3rj4ck/aur-pkgs/compare/c399ef5...64f7d50

r1pp3rj4ck commented on 2014-04-22 08:40 (UTC)

Don't update yet, I have to fix one more thing!

r1pp3rj4ck commented on 2014-04-22 08:32 (UTC)

Updated the package to 2.7.11, resolved midnight commander conflict and changed it to build from source as this is not a -bin package: https://github.com/r1pp3rj4ck/aur-pkgs/commit/266f9627c6d5b843c862f6490f422c0ec8b12469#diff-8f64ab050fe8fd82b2ec37fb61631c3b

klaudrup commented on 2013-02-20 12:51 (UTC)

Package gives a 404, please update version number to 2.7.3, then everything works as expected.