Package Details: apache-jena 4.7.0-1

Git Clone URL: https://aur.archlinux.org/apache-jena.git (read-only, click to copy)
Package Base: apache-jena
Description: Java framework for building Semantic Web and Linked Data applications
Upstream URL: https://jena.apache.org/
Licenses: Apache
Submitter: lucaswerkmeister
Maintainer: lucaswerkmeister
Last Packager: lucaswerkmeister
Votes: 2
Popularity: 0.000000
First Submitted: 2018-05-30 12:33 (UTC)
Last Updated: 2023-01-09 18:46 (UTC)

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

lucaswerkmeister commented on 2022-01-30 23:02 (UTC)

Done. Feel free to use the “Flag package out-of-date” feature next time instead of leaving a permanent comment.

lucaswerkmeister commented on 2020-09-03 14:03 (UTC)

Yeah, Apache removes the old tarballs as soon as they release a new version. Should be updated now, thanks.

Misterio commented on 2020-09-02 22:31 (UTC)

Seems to be out of date, i get a 404 when downloading.

Bumping the package version to 3.16.0 works. Here's the sha512sum for the 3.16.0 tarball: 56091cb84ce1d5f2a7441b63f077393b28bc56485be31aaf77b54754e1b1ce4f8df638e08fd4838c8feda42b7eafc3b36281c10520b107522bfeeb70f4af25c7

lucaswerkmeister commented on 2018-10-24 15:34 (UTC)

Apparently 3.9.0 is out now, and the mirror that source refers to doesn’t keep old versions around. I’ve updated the package (and also apache-jena-fuseki).

makinist commented on 2018-10-21 19:36 (UTC)

It doesn't build anymore, as the source is gone (404).