Package Details: apache22 2.2.34-1

Git Clone URL: https://aur.archlinux.org/apache22.git (read-only, click to copy)
Package Base: apache22
Description: A high performance Unix-based HTTP server
Upstream URL: http://www.apache.org/dist/httpd
Licenses: Apache
Conflicts: apache
Provides: apache
Submitter: korrode
Maintainer: None
Last Packager: TheGoliath
Votes: 5
Popularity: 0.000000
First Submitted: 2014-03-25 23:35 (UTC)
Last Updated: 2020-04-21 11:20 (UTC)

Required by (841)

Sources (17)

Latest Comments

trzalica commented on 2015-11-17 17:28 (UTC)

Everything works fine on my machine (I always test packages before pushing the newer version)...

wilriker commented on 2015-11-05 10:35 (UTC) (edited on 2015-11-05 12:20 (UTC) by wilriker)

When I try to install the package I get patching file server/mpm/config.m4 Hunk #1 FAILED at 1. Hunk #2 FAILED at 23. 2 out of 2 hunks FAILED -- saving rejects to file server/mpm/config.m4.rej ==> ERROR: A failure occurred in build(). Aborting... EDIT: it works when everything related to ITK is removed from PKGBUILD

trzalica commented on 2014-09-19 08:19 (UTC)

Updated to 2.2.29! Tnx @korrode for reminding me! :)

korrode commented on 2014-09-16 09:56 (UTC)

2.2.29 is released :)

ProFfeSsoRr commented on 2014-05-12 07:12 (UTC)

After today pacman -Syu this package build without problems.

korrode commented on 2014-05-11 12:07 (UTC)

Builds fine here too. Devtools tested.

trzalica commented on 2014-05-10 19:53 (UTC)

I made a test on my machine and everything works how it is supposed to.

ProFfeSsoRr commented on 2014-05-09 03:38 (UTC)

"configure: error: the selected mpm -- itk -- is not supported" - what's wrong? oO