Package Details: apache22 2.2.31-1

Git Clone URL: https://aur.archlinux.org/apache22.git (read-only)
Package Base: apache22
Description: A high performance Unix-based HTTP server
Upstream URL: http://www.apache.org/dist/httpd
Licenses: Apache
Conflicts: apache
Provides: apache=2.2.31
Submitter: korrode
Maintainer: trzalica
Last Packager: trzalica
Votes: 5
Popularity: 0.000000
First Submitted: 2014-03-25 23:35
Last Updated: 2015-08-17 11:54

Required by (232)

Sources (17)

Latest Comments

trzalica commented on 2015-11-17 17:28

Everything works fine on my machine (I always test packages before pushing the newer version)...

wilriker commented on 2015-11-05 10:35

When I try to install the package I get

patching file server/mpm/config.m4
Hunk #1 FAILED at 1.
Hunk #2 FAILED at 23.
2 out of 2 hunks FAILED -- saving rejects to file server/mpm/config.m4.rej
==> ERROR: A failure occurred in build().
Aborting...

EDIT: it works when everything related to ITK is removed from PKGBUILD

trzalica commented on 2014-09-19 08:19

Updated to 2.2.29!
Tnx @korrode for reminding me! :)

korrode commented on 2014-09-16 09:56

2.2.29 is released :)

ProFfeSsoRr commented on 2014-05-12 07:12

After today pacman -Syu this package build without problems.

korrode commented on 2014-05-11 12:07

Builds fine here too.
Devtools tested.

trzalica commented on 2014-05-10 19:53

I made a test on my machine and everything works how it is supposed to.

trzalica commented on 2014-05-10 19:52

I made a test on my machine and everything works as it is supposed to.

ProFfeSsoRr commented on 2014-05-09 03:38

"configure: error: the selected mpm -- itk -- is not supported" - what's wrong? oO