Package Details: appcenter-bzr r153-2

Git Clone URL: https://aur.archlinux.org/appcenter-bzr.git (read-only)
Package Base: appcenter-bzr
Description: The indie, open, pay-what-you-want app store
Upstream URL: https://launchpad.net/appcenter
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: appcenter
Provides: appcenter
Submitter: Yoshi2889
Maintainer: Yoshi2889
Last Packager: Yoshi2889
Votes: 0
Popularity: 0.000000
First Submitted: 2016-03-19 15:13
Last Updated: 2016-03-19 17:01

Latest Comments

Yoshi2889 commented on 2016-11-08 22:14

Please see the Arch Build System wiki page: https://wiki.archlinux.org/index.php/Arch_Build_System

You want to add the -DVALA flag to the make command of the appstream package.

Please do note though that I tested appcenter and it crashed if you tried to do really anything, so you won't get any benefit from it. Use gnome software instead.

Silberling commented on 2016-11-06 19:04

What is ABS and how do I do that?

Silberling commented on 2016-11-06 18:39

So this is an issue with extra/appstream-glib not building with vapi option?

Yoshi2889 commented on 2016-11-06 18:15

You will need to build appstream with the VAPI option, you can use ABS to do so. This is not an error with this package.

Silberling commented on 2016-11-06 18:11

error: Package `appstream' not found in specified Vala API directories or GObject-Introspection GIR directories

Any information about how to solve this appreciated

toastybob commented on 2016-05-21 18:10

Build fails with the following error:

error: Package `appstream' not found in specified Vala API directories or GObject-Introspection GIR directories