Package Details: apper-git r1128.bfee5e5-1

Git Clone URL: https://aur.archlinux.org/apper-git.git (read-only)
Package Base: apper-git
Description: An application and package manager using PackageKit
Upstream URL: https://userbase.kde.org/Apper
Licenses: LGPL
Conflicts: apper
Provides: apper
Submitter: Loose_Control
Maintainer: arojas
Last Packager: arojas
Votes: 17
Popularity: 0.000000
First Submitted: 2011-05-04 17:54
Last Updated: 2016-05-15 20:37

Latest Comments

AnAkkk commented on 2015-08-29 23:04

CMake Error at apperd/CMakeLists.txt:21 (add_library):
Target "kded_apperd" links to target "DebconfKDE::Main" but the target was
not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


CMake Error at apperd/CMakeLists.txt:21 (add_library):
Target "kded_apperd" links to target "DebconfKDE::Main" but the target was
not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


AJSlye commented on 2014-12-20 18:15

Way out of date, the latest version is 0.9.1

https://dantti.wordpress.com/2014/08/25/apper-0-9-1-released/

DyrverE commented on 2014-09-09 11:12

And I can now successfully build apper-git after getting both packagekit-git and packagekit-qt-git which are now split gitorious branches. Quite crashy on certain actions, but a lot faster.

Thaodan commented on 2012-12-01 21:38

packagekit and packagekit-qt is outdated so it won't work (I think they wait for a new apper version, cause packagekit 0.8 is incompatible with version 0.7).

s4ncho commented on 2012-11-11 14:30

now apper is in official repo:
https://www.archlinux.org/packages/?sort=&q=apper&maintainer=&last_update=&flagged=&limit=50

Loose_Control commented on 2012-09-18 15:53

yeah seems to be an error 0.8.4 hasn't been released yet but apper-git depends on packagekit 0.8.x which is not stable and has no working alpm backend (i can't compile it with alpm)

mrbit commented on 2012-09-18 08:07

package 'packagekit-qt2>=0.8.4' not found ??

Apper detected that you use a 64 bit processor. Added -fPIC to the CXX_FLAGS.
-- Found KDE4Workspace: /usr/lib/cmake/KDE4Workspace/KDE4WorkspaceConfig.cmake
-- Configuring incomplete, errors occurred!

mrbit commented on 2012-09-18 08:06

package 'packagekit-qt2>=0.8.4' not found ???

mrbit commented on 2012-08-26 14:13

- QPK includ dir: /PackageKit/packagekit-qt2
-- Apper detected that you use a 64 bit processor. Added -fPIC to the CXX_FLAGS.
-- Found KDE4Workspace: /usr/lib/cmake/KDE4Workspace/KDE4WorkspaceConfig.cmake
-- Configuring incomplete, errors occurred!

Loose_Control commented on 2012-08-06 16:10

apper-git isn't building right now...

All comments