Package Details: apper-git r1253.44b7c88-1

Git Clone URL: https://aur.archlinux.org/apper-git.git (read-only, click to copy)
Package Base: apper-git
Description: An application and package manager using PackageKit
Upstream URL: https://userbase.kde.org/Apper
Licenses: LGPL
Conflicts: apper
Provides: apper
Submitter: Loose_Control
Maintainer: None
Last Packager: micwoj92
Votes: 17
Popularity: 0.000000
First Submitted: 2011-05-04 17:54
Last Updated: 2020-09-14 04:10

Latest Comments

« First ‹ Previous 1 2 3 4

ying commented on 2011-05-17 09:12

Can't compile!

[100%] Building CXX object Sentinel/CMakeFiles/apper-sentinel.dir/packagekitadaptor.o
Linking CXX executable apper-sentinel
[100%] Built target apper-sentinel
make: *** [all] Fehler 2

ying commented on 2011-05-17 08:47

Can't compile!

CMakeFiles/apper.dir/ApperKCM.o: In function `ApperKCM::save()':
ApperKCM.cpp:(.text+0x3e81): undefined reference to `PkTransaction::PkTransaction(PackageKit::Transaction*, QWidget*)'
ApperKCM.cpp:(.text+0x4131): undefined reference to `PkTransaction::installPackages(QList<PackageKit::Package> const&)'
ApperKCM.cpp:(.text+0x4139): undefined reference to `PkTransaction::isFinished() const'
ApperKCM.cpp:(.text+0x4149): undefined reference to `PkTransaction::exitStatus() const'
ApperKCM.cpp:(.text+0x4175): undefined reference to `PkTransaction::removePackages(QList<PackageKit::Package> const&)'
ApperKCM.cpp:(.text+0x417d): undefined reference to `PkTransaction::isFinished() const'
ApperKCM.cpp:(.text+0x4239): undefined reference to `PkTransaction::exitStatus() const'
ApperKCM.cpp:(.text+0x4414): undefined reference to `PkTransaction::updatePackages(QList<PackageKit::Package> const&)'
ApperKCM.cpp:(.text+0x4429): undefined reference to `PkTransaction::isFinished() const'

ying commented on 2011-05-17 08:46

Can't compile!

Loose_Control commented on 2011-05-05 09:22

right packagekit-qt2 is in the new packagekit which is still not in the repo here the PKGBUILD:
http://pastebin.com/ryRa4cGm

It's the same in the Repo i just took the patch out, added the new qt2 package and changed the version
(i dont know how to contact so Maintainer so if someone would be so nice...)

Anonymous comment on 2011-05-05 08:43

Hi! packagekit-qt2 is a dependency, but there is no such package in the repos nor in AUR.