Package Details: appglass-git 1.0.1.g162fc1d-1

Git Clone URL: https://aur.archlinux.org/appglass-git.git (read-only)
Package Base: appglass-git
Description: A lightweight application Launcher for GNU/Linux
Upstream URL: https://github.com/kumarasinghe/appglass/
Licenses: GPL3
Submitter: M0Rf30
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 0
Popularity: 0.000000
First Submitted: 2014-04-27 13:15
Last Updated: 2015-06-17 13:21

Latest Comments

hcjl commented on 2014-04-29 09:00

Building the package works. But starting the service I receive the following error message:

[user@machine ~]$ appglass-service.gambas
FMain.?.0: #6: Type mismatch: wanted Float, got Null instead
1: FMain.?.0
QClipboard: Unable to receive an event from the clipboard manager in a reasonable time

I started the service in Xfce4 with disabled Xfce4 compositing.