Package Details: appset-qt 0.7.2-6

Git Clone URL: https://aur.archlinux.org/appset-qt.git (read-only)
Package Base: appset-qt
Description: An advanced and feature rich Package Manager Frontend
Upstream URL: http://appset.sourceforge.net/
Licenses: GPL2
Submitter: None
Maintainer: arcanis
Last Packager: arcanis
Votes: 157
Popularity: 0.489340
First Submitted: 2010-11-24 13:03
Last Updated: 2016-05-31 14:37

Dependencies (3)

Required by (0)

Sources (3)

Latest Comments

arcanis commented on 2016-05-31 14:37

@dslink

fixed, sorry for delay

dslink commented on 2016-05-23 17:38

No longer building. I have it installed on 1 machine but it wont even build on that one anymore. That machine is only a few weeks old so this must be a recent issue.

Makefile:354: recipe for target 'mainwindow.o' failed
make[2]: *** [mainwindow.o] Error 1
make[2]: *** Waiting for unfinished jobs....
make[2]: Leaving directory '/tmp/makepkg/appset-qt/src/appset-qt-0.7.2-sources/Qt/AppSet-Qt'
Makefile:78: recipe for target 'sub-AppSet-Qt-make_default-ordered' failed
make[1]: *** [sub-AppSet-Qt-make_default-ordered] Error 2
make[1]: Leaving directory '/tmp/makepkg/appset-qt/src/appset-qt-0.7.2-sources/Qt'
Makefile:151: recipe for target 'sub-Qt-make_default-ordered' failed
make: *** [sub-Qt-make_default-ordered] Error 2

fritz2 commented on 2015-05-26 05:23

Sorry, mistakenly flagged "out-of-date".

fritz2 commented on 2015-05-26 05:16

Sorry, mistakenly flagged "out-of-date.

fritz2 commented on 2015-05-26 05:01

error: failed to prepare transaction (could not satisfy dependencies)
:: appset-qt: requires qt=4.7

fritz2 commented on 2015-05-26 04:56

error: failed to prepare transaction (could not satisfy dependencies)
:: appset-qt: requires qt=4.7

saleem commented on 2014-09-29 20:13

my system is fully uptodate , i update it on daily basis and im running qt5 already but im still getting the error i mentioned , so whaere is the fault?

arcanis commented on 2014-09-21 13:46

wow, how long you didn't upgrade? We moved from qt4 to qt5 long time ago. And this app now requires qt4 not qt

saleem commented on 2014-09-21 13:44

needs to be updated for latest qt package , i get this error

arning: cannot resolve "qt>=4.7", a dependency of "appset-qt"
:: The following package cannot be upgraded due to unresolvable dependencies:
appset-qt

:: Do you want to skip the above package for this upgrade? [y/N] n
error: failed to prepare transaction (could not satisfy dependencies)
:: appset-qt: requires qt>=4.7

blackhole commented on 2014-05-10 16:25

how to configure for checking updates without password?

All comments