Package Details: appset-qt 0.7.2-6

Git Clone URL: https://aur.archlinux.org/appset-qt.git (read-only)
Package Base: appset-qt
Description: An advanced and feature rich Package Manager Frontend
Upstream URL: http://appset.sourceforge.net/
Licenses: GPL2
Submitter: None
Maintainer: arcanis
Last Packager: arcanis
Votes: 159
Popularity: 0.000033
First Submitted: 2010-11-24 13:03
Last Updated: 2016-05-31 14:37

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

CPUnltd commented on 2013-04-03 22:42

please update for qt4 package

delphos.sensei commented on 2013-03-01 21:55

http://pastebin.com/UfXfuMnA
este PKGBUILD me funciono correctamente.

gyurman commented on 2013-03-01 18:54

Please update for qt.

ImNtReal commented on 2013-03-01 17:38

I also needed to change qmake to qmake4.

ImNtReal commented on 2013-03-01 16:22

Depends should be changed to 'qt4'

weedfreak commented on 2012-11-30 17:16

There is a sample appset-helper.service file posted on the feature tracker. No idea yet if it works.

ecognito commented on 2012-11-12 06:46

Possible to add support for systemd?

einseenai commented on 2012-11-06 17:23

Is it possible not to run it on startup?

zilti commented on 2012-10-14 12:20

It's quite annoying that it's asking for the password each time I want to do something. Maybe add kwallet support?

ChrisW commented on 2012-10-06 06:19

Add qtwebkit dependency, then it will build!

But it does not connect properly to the Pacman/Libalpm backend when on Xfce. No errors in The GUI, even though no actions are completed properly.