Package Details: apvlv 0.5.0-1

Git Clone URL: https://aur.archlinux.org/apvlv.git (read-only, click to copy)
Package Base: apvlv
Description: A PDF/DJVU/EPUB viewer which behaves like Vim
Upstream URL: https://github.com/naihe2010/apvlv
Keywords: djvu epub pdf
Licenses: GPL-2.0-or-later
Submitter: Barthalion
Maintainer: mhdi
Last Packager: mhdi
Votes: 4
Popularity: 0.002106
First Submitted: 2018-01-05 20:06 (UTC)
Last Updated: 2024-04-24 17:39 (UTC)

Latest Comments

stimut commented on 2021-12-04 01:26 (UTC)

FYI the PKGBUILD doesn't specify a dependency on ghostscript, but the build process (at least) requires ps2pdf.

haawda commented on 2018-10-25 15:22 (UTC)

apvlv-git now is only one commit ahead to this version, and that commit breaks it.

tamirzb commented on 2018-01-22 10:54 (UTC)

Crashes for me with SIGSEGV after the PDF is closed. Doesn't happen with the apvlv-git package.