Package Details: apx 2.4.1-1

Git Clone URL: https://aur.archlinux.org/apx.git (read-only, click to copy)
Package Base: apx
Description: Package manager with support for multiple sources
Upstream URL: https://github.com/Vanilla-OS/apx
Keywords: apk apt dnf nix os swupd vanilla xbps zypper
Licenses: GPL-3.0-only
Submitter: flipflop97
Maintainer: tarball
Last Packager: tarball
Votes: 3
Popularity: 0.006403
First Submitted: 2023-04-04 11:04 (UTC)
Last Updated: 2024-05-19 17:50 (UTC)

Required by (0)

Sources (1)

Latest Comments

tarball commented on 2023-10-04 06:05 (UTC)

I don't think 2 is considered stable. I saw that version, but it was marked as a release candidate (it's still marked as an RC). I couldn't find any announcements newer than these two below, which mention 2 as "alpha software", "available for testing".

https://github.com/Vanilla-OS/apx/releases/tag/v2.0.0

https://web.archive.org/web/20230715014211/ahttps://vanillaos.org/2023/07/05/vanilla-os-orchid-devlog.html

https://old.reddit.com/r/vanillaos/comments/14hxpkv/apx_v2_is_now_ready_for_testing/

fortea commented on 2023-08-01 07:28 (UTC)

With your PKGBUILD, when using --apt it actually installs an archlinux image and then tries to use apt, which of course doesn't exists in archlinux. Please, remove those substitution lines! They have no reason to be there!