Package Details: arch-plymouthize 1.5.5-5

Git Clone URL: https://aur.archlinux.org/arch-plymouthize.git (read-only, click to copy)
Package Base: arch-plymouthize
Description: A GUI program made for manipulating Plymouth on Arch Linux
Upstream URL: alekw3@gmail.com
Keywords: gui plymouth
Licenses: GPL
Conflicts: arch-plymouthize
Provides: arch-plymouthize
Submitter: eiNjel
Maintainer: eiNjel
Last Packager: eiNjel
Votes: 5
Popularity: 0.000000
First Submitted: 2017-09-27 09:00 (UTC)
Last Updated: 2017-09-27 09:27 (UTC)

Latest Comments

jrd commented on 2022-01-18 19:45 (UTC)

I don’t understand how the program is GPL, there is no source in this git directory.

Viterzgir commented on 2019-05-02 17:29 (UTC)

Error while installing plymouth-0.8.8. This outdated plymouth has been dropped from aur.

ABOhiccups commented on 2018-06-18 08:01 (UTC)

Google Chrome won't open after installing Plymouth with arch-plymouthize when I turn on the computer.

Something has to do with /etc/fonts/fonts.conf Error.